<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Senate GOP Backs Budget; Tax Reform Next</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Senate GOP Backs Budget; Tax Reform Next  Kingman County News , Kingman County News" />
<meta name="description" content=" &raquo; Senate GOP Backs Budget; Tax Reform Next  Powered by the Kingman Leader-Courier" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/11/kcnonline_apple-touch.png"/>
<!--favicon-->
<link rel="shortcut icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/10/favicon.png" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://www.kcnonline.com/wp/wp-content/themes/observer-child/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://www.kcnonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.kcnonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.kcnonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://www.kcnonline.com/wp/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Senate GOP Backs Budget; Tax Reform Next" />
	<!--FB description-->
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump promised tax cuts Friday "which will be the biggest in the history of our country!" following Senate passage of a $4 trillion budget that lays the groundwork..."/>
	<!--FB url-->
<meta property="og:url" content="http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/"/>
	<!--FB image-->
<meta property="og:image" content="" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="Kingman County News"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Feed" href="http://www.kcnonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Comments Feed" href="http://www.kcnonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcnonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kcnonline.com/wp/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.kcnonline.com/wp/wp-content/themes/Observer/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Quattrocento+Sans%3A400%2C600%2C700%2C800%7CQuattrocento+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Rosario%3A400%2C600%2C700%2C800%7CRosario+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"530f44561c","ajaxurl":"http:\/\/www.kcnonline.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/observer-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/respond.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.kcnonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcnonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcnonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/" />
<link rel='shortlink' href='http://www.kcnonline.com/?p=30775' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F10%2F20%2Fsenate-gop-backs-budget-tax-reform-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F10%2F20%2Fsenate-gop-backs-budget-tax-reform-next%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --> 

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-30775 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
							</nav><!--top-menu-->
        			<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/pub/jason-jump/5/571/4b3" class="linkedin-social-icon" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon"></a></li>
					<li><a href="https://instagram.com/kcnonline/" class="instagram-social-icon" target="_blank"></a></li>
				</ul>
			</div><!--content-social--> 
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="http://www.kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/themes/Observer/images/logo.png" alt="Kingman County News" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
			<a href="mailto:jjump@kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/kcn_top_ad_filler.png" width="728" height="175" alt="kcnonline"></a>	       </div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li rel="1228" id="menu-item-1228" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com" title="Home" class="menua">Home</a></div><li rel="3012" id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Archive" class="menua">Archive</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="10" id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/obituaries/" title="Obituaries" class="menua">Obituaries</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/11/obituary-don-wilson-lock/"><img src="" alt="OBITUARY: Don Wilson Lock" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/11/obituary-don-wilson-lock/">OBITUARY: Don Wilson Lock</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/11/obituary-robert-d-bob-niedermann-sr/"><img src="" alt="OBITUARY: Robert D. &#8216;Bob&#8217; Niedermann Sr." /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/11/obituary-robert-d-bob-niedermann-sr/">OBITUARY: Robert D. &#8216;Bob&#8217; Niedermann Sr.</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/11/obituary-jimmie-dean-routh/"><img src="" alt="OBITUARY: Jimmie Dean Routh" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/11/obituary-jimmie-dean-routh/">OBITUARY: Jimmie Dean Routh</a>
										</div>
									</div>
								</li></ul>	<li rel="2" id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/news/" title="Local News" class="menua">Local News</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/champion-nascar-makes-pitstop-in-kingman/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/10/joe-gibbs-racing-10-16-17-240x150.jpg" alt="Champion NASCAR Makes Pitstop in Kingman" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/champion-nascar-makes-pitstop-in-kingman/">Champion NASCAR Makes Pitstop in Kingman</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/high-school-debate-team-back-in-action/"><img src="" alt="High School Debate Team Back in Action" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/high-school-debate-team-back-in-action/">High School Debate Team Back in Action</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/state-treasurer-to-visit-kingman-county-oct-27/"><img src="" alt="State Treasurer to Visit Kingman County Oct. 27" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/state-treasurer-to-visit-kingman-county-oct-27/">State Treasurer to Visit Kingman County Oct. 27</a>
										</div>
									</div>
								</li></ul>	<li rel="6" id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/sports/" title="Local Sports" class="menua">Local Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/area-volleyball-sub-state-brackets-set-2/"><img src="" alt="Area Volleyball Sub State Brackets Set" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/area-volleyball-sub-state-brackets-set-2/">Area Volleyball Sub State Brackets Set</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/lady-eagles-split-triangular-sub-state-next/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/10/kingman-volleyball-10-17-17-240x150.jpg" alt="Lady Eagles Split Triangular; Sub State Next" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/lady-eagles-split-triangular-sub-state-next/">Lady Eagles Split Triangular; Sub State Next</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/18/camryn-watkins-11th-at-girls-state-golf/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/10/khs-girls-state-golf-10-16-17-240x150.jpg" alt="Camryn Watkins 11th at Girl&#8217;s State Golf" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/18/camryn-watkins-11th-at-girls-state-golf/">Camryn Watkins 11th at Girl&#8217;s State Golf</a>
										</div>
									</div>
								</li></ul>	<li rel="30" id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/state-sports/" title="Kansas Sports" class="menua">Kansas Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/netflix-films-hit-documentary-series-in-kansas/"><img src="" alt="Netflix Films Hit Documentary Series in Kansas" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/netflix-films-hit-documentary-series-in-kansas/">Netflix Films Hit Documentary Series in Kansas</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/raiders-score-on-final-play-to-beat-chiefs/"><img src="" alt="Raiders Score On Final Play to Beat Chiefs" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/raiders-score-on-final-play-to-beat-chiefs/">Raiders Score On Final Play to Beat Chiefs</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/kus-meachum-faces-no-4-tcus-defense/"><img src="" alt="KU&#8217;s Meachum Faces No. 4 TCU&#8217;s Defense" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/kus-meachum-faces-no-4-tcus-defense/">KU&#8217;s Meachum Faces No. 4 TCU&#8217;s Defense</a>
										</div>
									</div>
								</li></ul>	<li rel="28" id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/national-sports/" title="National Sports" class="menua">National Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/dodgers-top-cubs-to-reach-world-series/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/10/la-dodgers-win-nlcs-2017-240x150.jpg" alt="Dodgers Top Cubs to Reach World Series" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/dodgers-top-cubs-to-reach-world-series/">Dodgers Top Cubs to Reach World Series</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/19/at-least-24-schools-playing-for-disaster-aid/"><img src="" alt="At Least 24 Schools Playing for Disaster Aid" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/19/at-least-24-schools-playing-for-disaster-aid/">At Least 24 Schools Playing for Disaster Aid</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/19/cubs-avoid-sweep-top-dodgers-3-2/"><img src="" alt="Cubs Avoid Sweep, Top Dodgers 3-2" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/19/cubs-avoid-sweep-top-dodgers-3-2/">Cubs Avoid Sweep, Top Dodgers 3-2</a>
										</div>
									</div>
								</li></ul>	<li rel="32" id="menu-item-11671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/politics/" title="Politics" class="menua">Politics</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/"><img src="" alt="Senate GOP Backs Budget; Tax Reform Next" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/">Senate GOP Backs Budget; Tax Reform Next</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/obama-tells-dems-to-reject-politics-of-division/"><img src="" alt="Obama Tells Dems to Reject Politics of Division" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/obama-tells-dems-to-reject-politics-of-division/">Obama Tells Dems to Reject Politics of Division</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/trumps-border-wall-models-take-shape/"><img src="" alt="Trump&#8217;s Border Wall Models Take Shape" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/trumps-border-wall-models-take-shape/">Trump&#8217;s Border Wall Models Take Shape</a>
										</div>
									</div>
								</li></ul>	<li rel="1533" id="menu-item-11672" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/2016-election/" title="2016 Election" class="menua">2016 Election</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/"><img src="" alt="Post-Election Effect Leaves 5 Open House Seats" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/">Post-Election Effect Leaves 5 Open House Seats</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-vote-240x150.jpg" alt="Trump Cruises to Electoral College Victory" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/">Trump Cruises to Electoral College Victory</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-240x150.jpg" alt="Electors Meet Amid Trump Presidency Protests" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/">Electors Meet Amid Trump Presidency Protests</a>
										</div>
									</div>
								</li></ul>	<li rel="27" id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/finance/" title="Finance" class="menua">Finance</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/19/tech-companies-lead-early-slide-in-us-stocks/"><img src="" alt="Tech Companies Lead Early Slide in US Stocks" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/19/tech-companies-lead-early-slide-in-us-stocks/">Tech Companies Lead Early Slide in US Stocks</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/19/looking-at-black-monday-30-years-later/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/10/black-monday-30th-anniversary-240x150.jpg" alt="Looking at Black Monday 30 Years Later" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/19/looking-at-black-monday-30-years-later/">Looking at Black Monday 30 Years Later</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/16/financials-tech-companies-lead-us-stocks/"><img src="" alt="Financials, Tech Companies Lead US Stocks" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/16/financials-tech-companies-lead-us-stocks/">Financials, Tech Companies Lead US Stocks</a>
										</div>
									</div>
								</li></ul>	<li rel="29" id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/entertainment/" title="Entertainment" class="menua">Entertainment</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/two-story-star-wars-replica-in-yard-is-big-hit/"><img src="" alt="Two-Story &#8216;Star Wars&#8217; Replica in Yard Is Big Hit" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/two-story-star-wars-replica-in-yard-is-big-hit/">Two-Story &#8216;Star Wars&#8217; Replica in Yard Is Big Hit</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/british-film-institute-strips-weinstein-of-honor/"><img src="" alt="British Film Institute Strips Weinstein of Honor" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/british-film-institute-strips-weinstein-of-honor/">British Film Institute Strips Weinstein of Honor</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/10/20/foxs-wallace-dislikes-colleagues-press-attacks/"><img src="" alt="Fox&#8217;s Wallace Dislikes Colleague&#8217;s Press Attacks" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/10/20/foxs-wallace-dislikes-colleagues-press-attacks/">Fox&#8217;s Wallace Dislikes Colleague&#8217;s Press Attacks</a>
										</div>
									</div>
								</li></ul></ul>
<li rel="4095" id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/photo-galleries/" title="Photo Galleries" class="menua">Photo Galleries</a></div><li rel="3255" id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://www.kcnonline.com/classifieds/index.php" title="Classifieds" class="menua">Classifieds</a></div><li rel="283" id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/subscribe/" title="Subscribe" class="menua">Subscribe</a></div><li rel="16" id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/contact-us/" title="Contact" class="menua">Contact</a></div><li rel="1459" id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Forms" class="menua">Forms</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="285" id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/advertise/" title="Advertise" class="menua">Advertise</a></div>	<li rel="1454" id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/submit-news/" title="Submit News" class="menua">Submit News</a></div>	<li rel="1446" id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/change-of-address/" title="Change of Address" class="menua">Change of Address</a></div>	<li rel="1450" id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/anniversary/" title="Anniversary" class="menua">Anniversary</a></div>	<li rel="1465" id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/baby-announcement/" title="Baby Announcement" class="menua">Baby Announcement</a></div>	<li rel="1472" id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/birthday/" title="Birthday" class="menua">Birthday</a></div>	<li rel="1482" id="menu-item-1483" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/engagement/" title="Engagement" class="menua">Engagement</a></div>	<li rel="1485" id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/obituary-forms/" title="Obituary Forms" class="menua">Obituary Forms</a></div>	<li rel="1496" id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/wedding/" title="Wedding" class="menua">Wedding</a></div></ul>
<li rel="3248" id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com/pdf/pdf.php" title="PDF" class="menua">PDF</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://www.kcnonline.com/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Breaking News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li><a href="http://www.kcnonline.com/2017/10/18/area-volleyball-sub-state-brackets-set-2/"><span class="ticker-star">&#x2605;</span>
					Area Volleyball Sub State Brackets Set					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/10/02/at-least-50-killed-in-las-vegas-mass-shooting/"><span class="ticker-star">&#x2605;</span>
					At Least 50 Killed in Las Vegas Mass Shooting					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/08/27/lady-eagles-win-ckl-preseason-tournament/"><span class="ticker-star">&#x2605;</span>
					Lady Eagles Win CKL Preseason Tournament					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/08/12/white-nationalist-rally-linked-to-3-deaths/"><span class="ticker-star">&#x2605;</span>
					White Nationalist Rally Linked to 3 Deaths					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/08/11/emily-clouse-steps-down-as-city-manager/"><span class="ticker-star">&#x2605;</span>
					Emily Clouse Steps Down As City Manager					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/07/25/close-senate-vote-to-begin-health-bill-debate/"><span class="ticker-star">&#x2605;</span>
					Close Senate Vote to Begin Health Bill Debate					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/06/26/brownback-signs-15-6-billion-state-budget/"><span class="ticker-star">&#x2605;</span>
					Brownback Signs $15.6 Billion State Budget					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/06/07/legislators-override-governors-tax-veto/"><span class="ticker-star">&#x2605;</span>
					Legislators Override Governor&#8217;s Tax Veto					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/06/01/wh-official-trump-will-abandon-climate-pact/"><span class="ticker-star">&#x2605;</span>
					WH Official: Trump Will Abandon Climate Pact					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/05/28/owen-pearce-wins-class-3a-boys-3200m-run/"><span class="ticker-star">&#x2605;</span>
					Owen Pearce Wins Class 3A Boy&#8217;s 3200M Run					</a>
				</li>
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today’s Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				21 October 2017			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-30775" class="post-30775 post type-post status-publish format-standard hentry category-politics tag-income-tax-reform tag-senate-gop tag-u-s-federal-budget">
		<div id="primary">
			<div id="media-wrapper">
				<div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="http://www.kcnonline.com">Home</a><a href="http://www.kcnonline.com/category/politics/">Politics</a></div><!--breadcrumbs-->				<span class="post-page-date">
				Oct 20, 2017				</span> <span class="post-author">
                by				<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					Senate GOP Backs Budget; Tax Reform Next				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<p>WASHINGTON (AP) — President Donald Trump promised tax cuts Friday &#8220;which will be the biggest in the history of our country!&#8221; following Senate passage of a $4 trillion budget that lays the groundwork for Republicans&#8217; promised tax legislation.</p>
<p>Republicans hope to push the first tax overhaul in three decades through Congress by year&#8217;s end, an ambitious goal that would fulfill multiple campaign promises but could run aground over any number of disputes. Failure could cost the GOP dearly in next year&#8217;s midterm elections.</p>
<p>The budget plan passed on a near party-line vote late Thursday includes rules that will allow Republicans to pass tax legislation through the Senate without Democratic votes and without fear of a Democratic filibuster. Nonetheless, the GOP&#8217;s narrow 52-48 majority in the Senate will be difficult for leadership to navigate, as illustrated by the Republicans&#8217; multiple failures to pass legislation repealing and replacing &#8220;Obamacare.&#8221;</p>
<p>The final vote on the budget was 51-49 with deficit hawk Sen. Rand Paul of Kentucky the lone opposing GOP vote.</p>
<p>Trump insisted over Twitter Friday that Paul would be with him in the end on taxes, even though the senator has been critical of the tax package as it&#8217;s emerged thus far.</p>
<p>Trump wrote, &#8220;The Budget passed late last night, 51 to 49. We got ZERO Democrat votes with only Rand Paul (he will vote for Tax Cuts) voting against&#8230;&#8230;..This now allows for the passage of large scale Tax Cuts (and Reform), which will be the biggest in the history of our country!&#8221;</p>
<p>The House has passed a different budget but House Republicans signaled they would simply accept the Senate plan to avoid any potential of delaying the tax measure.</p>
<p>&#8220;I look forward to swift passage and to working with the president on tax reform,&#8221; House Budget Committee Chairman Diane Black, R-Tenn., said Friday.</p>
<p>Republicans are looking for accomplishments following an embarrassing drought of legislative achievements despite controlling both chambers of Congress and the White House. Republican lawmakers publicly admit that failure on taxes would be politically devastating with control of the House and Senate at stake in next year&#8217;s midterm elections.</p>
<p>&#8220;It would be a complete disaster,&#8221; Sen. Lindsey Graham, R-S.C., said after the final budget vote.</p>
<p>But Republicans are split on taxes. A restive rump of House Republicans from high-tax states like New York, New Jersey, Illinois and California staunchly oppose the tax plan&#8217;s proposed elimination of the federal deduction for state and local taxes. They maintain it would hurt low- to mid-income taxpayers and subject them to being taxed twice.</p>
<p>Their vocal opposition has led Republican leaders in Congress like House Speaker Paul Ryan and Rep. Kevin Brady, R-Texas, who heads the tax-writing Ways and Means Committee, to hear out the fractious GOP members and seek a compromise with them.</p>
<p>At the same time, the White House is making overtures to conservative Democrats in the House and Democratic senators from states that Trump won in the 2016 election. Most heavily courted have been Sens. Claire McCaskill of Missouri, Joe Manchin of West Virginia and Heidi Heitkamp of North Dakota. The trio dined this week at the home of daughter Ivanka Trump and her husband, Jared Kushner, both top advisers to Trump.</p>
<p>But Manchin said after Thursday&#8217;s vote, &#8220;I fear that passage of this budget today will make it difficult to pass bipartisan tax reform in the coming weeks.&#8221; In his conversations with Trump, Manchin said, &#8220;we have discussed our shared goal of ensuring any tax-reform package passes with both Republican and Democratic votes, and focuses on providing tax relief for working Americans. The current tax-reform proposal &#8230; does not reflect my conversations with the president.&#8221;</p>
<p>The Democrats were excluded from the drafting of the tax blueprint, and they continue to demand that any tax-cutting plan not add to the mounting $20 trillion national debt. The newly-adopted Senate budget plan provides for $1.5 trillion over 10 years in debt-financed tax cuts, busting earlier Republican pledges of strict fiscal discipline.</p>
<p>The money would be used for the tax plan&#8217;s cut in the corporate tax rate from 36 percent to 20 percent, reduced taxes for most individuals, and the repeal of inheritance taxes on multimillion-dollar estates. The standard deduction would be doubled, to $12,000 for individuals and $24,000 for families, the number of tax brackets would shrink from seven to three, and the child tax credit would be increased.</p>
<p>Trump and the Republicans pitch the plan as a boon to the middle class and a spark to economic growth and jobs. Democrats charge it mainly would benefit wealthy individuals — like Trump — and big corporations.</p>
<p>&#8212;</p>
<p><a class="ng-binding" href="http://newsroom.ap.org/search/?query=byline:%22MARCY%20GORDON%20and%20ANDREW%20TAYLOR%22&amp;mediaType=text&amp;st=keyword&amp;sortOrder=newest" target="_self">MARCY GORDON and ANDREW TAYLOR </a>,  Associated Press</p>
<!--Ad Injection:bottom-->
<div style=''><center>

<embed width="690" height="165" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/meats.swf"></center></div><div class="followistic-alerts" style="margin-top:20px;margin-bottom:20px;"><div id="followistic-root"></div>
<script type="text/javascript">
(function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)},
a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)})
(window,document,'script','//static.followistic.com/widget/flw.js','followistic');

      followistic('account', '30668e4270dadc0f151f5a81fd544555');
      followistic('guid', '30775');
      followistic('title', 'Senate GOP Backs Budget; Tax Reform Next');
      followistic('published', '2017-10-20T08:28:01+00:00');
      followistic('tag', 'author', 'ASSOCIATED PRESS');
      followistic('tag', 'category', ['Politics']);
      followistic('tag', 'keyword', ['Income Tax Reform', 'Senate GOP', 'U.S. Federal Budget']);</script></div>			</div><!--post-content-->
            						<div class="post-tags"><span class="tag-img"></span><a href="http://www.kcnonline.com/tag/income-tax-reform/" rel="tag">Income Tax Reform</a><a href="http://www.kcnonline.com/tag/senate-gop/" rel="tag">Senate GOP</a><a href="http://www.kcnonline.com/tag/u-s-federal-budget/" rel="tag">U.S. Federal Budget</a></div><!--post-tags-->				
			
						<div class="share-post">
				<ul>
					<li>
						<div class="share-title">SHARE THIS ARTICLE</div>
					</li>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/&amp;&tw_p=tweetbutton&url=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/&is_video=false&description=Senate GOP Backs Budget; Tax Reform Next" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/&title=Senate GOP Backs Budget; Tax Reform Next" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/&title=Senate GOP Backs Budget; Tax Reform Next" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
					<li>
						<a href="http://www.tumblr.com/share" target="_blank" class="tumblr-share-icon" title="Share this post on Tumblr"></a>
					</li>					
					
					
						
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://www.kcnonline.com/2017/10/20/spains-leader-set-to-unveil-catalan-measures/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/10/20/spains-leader-set-to-unveil-catalan-measures/" rel="prev">Spain&#8217;s Leader Set to Unveil Catalan Measures</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/associatedpress/">
							ASSOCIATED PRESS							</a> - </span> <span class="date-prev">Oct 20, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
								<div class="nav-next">
					<div class="next-article">
                   								<a href="http://www.kcnonline.com/2017/10/20/netflix-films-hit-documentary-series-in-kansas/" rel="next">NEXT ARTICLE</a>					</div><!--next-article-->
					<div class="next-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/10/20/netflix-films-hit-documentary-series-in-kansas/" rel="next">Netflix Films Hit Documentary Series in Kansas</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/associatedpress/">
							ASSOCIATED PRESS							</a> - </span> <span class="date-next">Oct 20, 2017</span>
						</div><!--post-date-->
					</div><!--next-title-->
				</div><!--nav-next-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img class="avatar avatar-96 photo" width="64" height="64" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/associated_press-150x150.png"/>				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        <div class="home-widget"><div class="widget adinjwidget"><h3><span class="line-title"></span><span class="widget-title">Sponsored</span></h3><!--Ad Injection:widget_4--><div id="ads">

<div class="side-widget-ad">
<p style="overflow: hidden"><a class="full-half" href="https://itunes.apple.com/us/app/go-kingman-county/id942568493?mt=8" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_app-store.jpg" width="100%" alt="Get the "Go Kingman County" app on the App Store." /></a><a class="full-half" href="https://play.google.com/store/apps/details?id=com.kingmanleadercourier.gokingmancounty" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_google-play.jpg" width="100%" alt="Get the "Go Kingman County" app on the Google Play Store." /></a></p>
</div>

<div class="side-widget-ad">
<p><a href="http://www.kcnonline.com/amember/signup/index/c/" target="_blank"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/all_access.png" width="100%" /></a></p>
</div>
</div></div></div><div class="home-widget"><div class="widget widget_ultimate_posts"><h3><span class="line-title"></span><span class="widget-title">Related</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-30775 post type-post status-publish format-standard hentry category-politics tag-income-tax-reform tag-senate-gop tag-u-s-federal-budget">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/10/20/senate-gop-backs-budget-tax-reform-next/" rel="bookmark">
                  Senate GOP Backs Budget; Tax Reform Next                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-20T08:28:01+00:00">October 20, 2017 8:28 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-30771 post type-post status-publish format-standard hentry category-politics tag-barack-obama tag-democratic-party tag-virginia">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/10/20/obama-tells-dems-to-reject-politics-of-division/" rel="bookmark">
                  Obama Tells Dems to Reject Politics of Division                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-20T08:24:22+00:00">October 20, 2017 8:24 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-30769 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-u-s-mexico-border">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/10/20/trumps-border-wall-models-take-shape/" rel="bookmark">
                  Trump&#8217;s Border Wall Models Take Shape                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-20T08:22:15+00:00">October 20, 2017 8:22 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/elliotspagat/" rel="author" class="fn">
                      ELLIOT SPAGAT, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-30745 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-john-kelly">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/10/19/trump-brings-up-what-kelly-kept-out-of-politics/" rel="bookmark">
                  Trump Brings Up What Kelly Kept Out of Politics                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-19T09:14:04+00:00">October 19, 2017 9:14 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-30741 post type-post status-publish format-standard hentry category-politics tag-congress tag-donald-trump">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/10/19/trump-kicking-more-issues-to-congress/" rel="bookmark">
                  Trump Kicking More Issues to Congress                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-19T09:09:55+00:00">October 19, 2017 9:09 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/catherinelucey/" rel="author" class="fn">
                      CATHERINE LUCEY, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_categories"><h3><span class="line-title"></span><span class="widget-title">Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1533">2016 Election</option>
	<option class="level-0" value="172">Breaking News Alerts</option>
	<option class="level-0" value="19">Business</option>
	<option class="level-0" value="29">Entertainment</option>
	<option class="level-0" value="27">Finance</option>
	<option class="level-0" value="24">International</option>
	<option class="level-0" value="23">Kansas News</option>
	<option class="level-0" value="30">Kansas Sports</option>
	<option class="level-0" value="2">Local News</option>
	<option class="level-0" value="6">Local Sports</option>
	<option class="level-0" value="20">National News</option>
	<option class="level-0" value="28">National Sports</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="32">Politics</option>
	<option class="level-0" value="22">Society</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kcnonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="home-widget"><div class="widget widget_archive"><h3><span class="line-title"></span><span class="widget-title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.kcnonline.com/2017/10/'> October 2017 </option>
	<option value='http://www.kcnonline.com/2017/09/'> September 2017 </option>
	<option value='http://www.kcnonline.com/2017/08/'> August 2017 </option>
	<option value='http://www.kcnonline.com/2017/07/'> July 2017 </option>
	<option value='http://www.kcnonline.com/2017/06/'> June 2017 </option>
	<option value='http://www.kcnonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.kcnonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.kcnonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.kcnonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.kcnonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.kcnonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.kcnonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.kcnonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.kcnonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.kcnonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.kcnonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.kcnonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.kcnonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.kcnonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.kcnonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.kcnonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.kcnonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.kcnonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.kcnonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.kcnonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.kcnonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.kcnonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.kcnonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.kcnonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.kcnonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.kcnonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.kcnonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.kcnonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.kcnonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.kcnonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.kcnonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.kcnonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.kcnonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.kcnonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.kcnonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.kcnonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.kcnonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.kcnonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.kcnonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.kcnonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.kcnonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.kcnonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.kcnonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.kcnonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.kcnonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.kcnonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.kcnonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.kcnonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.kcnonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.kcnonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.kcnonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.kcnonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.kcnonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.kcnonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.kcnonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.kcnonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.kcnonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.kcnonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.kcnonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.kcnonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.kcnonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.kcnonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.kcnonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.kcnonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.kcnonline.com/2010/06/'> June 2010 </option>

		</select>
		</div></div><div class="home-widget"><div class="widget widget_text">			<div class="textwidget"><div style="padding-top: 2em;">
<center><img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/kansas_flag.jpg" alt="Kansas Flag" />
&nbsp;&nbsp;
<img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/american_flag.jpg" alt="American Flag" /></center>
</div></div>
		</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright Kingman Leader-Courier/KCNOnline.com. All rights reserved.  All content may not be copied or redistributed in any form without written permission from the Kingman Leader-Courier.    <a href ="https://mytekrescue.com/" target="_blank">Website by tekRESCUE</a>		</div><!--copyright-text-->
         
		<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon-bottom" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon-bottom" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/company/jason-jump/5/571/4b3" class="linkedin-social-icon-bottom" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon-bottom"></a></li>
				</ul>            
		</div><!--footer-social-icons-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kcnonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!--paste your code here--></body></html>