<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Trump Attorney: President Not Being Investigated</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Trump Attorney: President Not Being Investigated  Kingman County News , Kingman County News" />
<meta name="description" content=" &raquo; Trump Attorney: President Not Being Investigated  Powered by the Kingman Leader-Courier" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/11/kcnonline_apple-touch.png"/>
<!--favicon-->
<link rel="shortcut icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/10/favicon.png" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://www.kcnonline.com/wp/wp-content/themes/observer-child/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://www.kcnonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.kcnonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.kcnonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://www.kcnonline.com/wp/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Trump Attorney: President Not Being Investigated" />
	<!--FB description-->
<meta property="og:description" content="WASHINGTON (AP) — A member of the president's outside legal team said Sunday that Donald Trump is not under federal investigation, days after Trump appeared to confirm he was with a tweet about bein..."/>
	<!--FB url-->
<meta property="og:url" content="http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/"/>
	<!--FB image-->
<meta property="og:image" content="" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="Kingman County News"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Feed" href="http://www.kcnonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Comments Feed" href="http://www.kcnonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcnonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kcnonline.com/wp/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.kcnonline.com/wp/wp-content/themes/Observer/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Quattrocento+Sans%3A400%2C600%2C700%2C800%7CQuattrocento+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Rosario%3A400%2C600%2C700%2C800%7CRosario+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e921035429","ajaxurl":"http:\/\/www.kcnonline.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/observer-scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/respond.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.kcnonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcnonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcnonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/" />
<link rel='shortlink' href='http://www.kcnonline.com/?p=28026' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F06%2F19%2Ftrump-attorney-president-not-being-investigated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F06%2F19%2Ftrump-attorney-president-not-being-investigated%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --> 

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-28026 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
							</nav><!--top-menu-->
        			<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/pub/jason-jump/5/571/4b3" class="linkedin-social-icon" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon"></a></li>
					<li><a href="https://instagram.com/kcnonline/" class="instagram-social-icon" target="_blank"></a></li>
				</ul>
			</div><!--content-social--> 
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="http://www.kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/themes/Observer/images/logo.png" alt="Kingman County News" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
			<a href="mailto:jjump@kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/kcn_top_ad_filler.png" width="728" height="175" alt="kcnonline"></a>	       </div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li rel="1228" id="menu-item-1228" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com" title="Home" class="menua">Home</a></div><li rel="3012" id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Archive" class="menua">Archive</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="10" id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/obituaries/" title="Obituaries" class="menua">Obituaries</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/10/obituary-rose-ann-adelhardt-2/"><img src="" alt="OBITUARY: Rose Ann Adelhardt" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/10/obituary-rose-ann-adelhardt-2/">OBITUARY: Rose Ann Adelhardt</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/09/obituary-hazel-i-holder/"><img src="" alt="OBITUARY: Hazel I. Holder" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/09/obituary-hazel-i-holder/">OBITUARY: Hazel I. Holder</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/09/obituary-darline-d-miller/"><img src="" alt="OBITUARY: Darline D. Miller" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/09/obituary-darline-d-miller/">OBITUARY: Darline D. Miller</a>
										</div>
									</div>
								</li></ul>	<li rel="2" id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/news/" title="Local News" class="menua">Local News</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/committee-recommends-school-consolidation/"><img src="" alt="Committee Recommends School Consolidation" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/committee-recommends-school-consolidation/">Committee Recommends School Consolidation</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/city-officials-continue-work-on-budget-process/"><img src="" alt="City Officials Continue Work on Budget Process" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/city-officials-continue-work-on-budget-process/">City Officials Continue Work on Budget Process</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/diepenbrock-to-serve-on-kshsaa-exec-board/"><img src="" alt="Diepenbrock to Serve on KSHSAA Exec. Board" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/diepenbrock-to-serve-on-kshsaa-exec-board/">Diepenbrock to Serve on KSHSAA Exec. Board</a>
										</div>
									</div>
								</li></ul>	<li rel="6" id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/sports/" title="Local Sports" class="menua">Local Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/khs-to-request-to-join-central-plains-league/"><img src="" alt="KHS to Request to Join Central Plains League" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/khs-to-request-to-join-central-plains-league/">KHS to Request to Join Central Plains League</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/lady-eagles-teach-skills-at-basketball-camp/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/06/khs-girls-hoops-camp-website-240x150.jpg" alt="Lady Eagles Teach Skills at Basketball Camp" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/lady-eagles-teach-skills-at-basketball-camp/">Lady Eagles Teach Skills at Basketball Camp</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/14/baseball-camp-lets-munz-share-love-of-game/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/06/khs-baseball-camp-photo-website-240x150.jpg" alt="Baseball Camp Lets Munz Share Love of Game" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/14/baseball-camp-lets-munz-share-love-of-game/">Baseball Camp Lets Munz Share Love of Game</a>
										</div>
									</div>
								</li></ul>	<li rel="30" id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/state-sports/" title="Kansas Sports" class="menua">Kansas Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/07/ku-athletics-budget-will-increase-to-93-3m/"><img src="" alt="KU Athletics Budget Will Increase to $93.3M" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/07/ku-athletics-budget-will-increase-to-93-3m/">KU Athletics Budget Will Increase to $93.3M</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/25/ku-forward-mykhailiuk-returns-for-senior-year/"><img src="" alt="KU Forward Mykhailiuk Returns for Senior Year" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/25/ku-forward-mykhailiuk-returns-for-senior-year/">KU Forward Mykhailiuk Returns for Senior Year</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/25/ku-has-4-run-8th-beats-tcu-in-big-12-opener/"><img src="" alt="KU Has 4-Run 8th, Beats TCU in Big 12 Opener" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/25/ku-has-4-run-8th-beats-tcu-in-big-12-opener/">KU Has 4-Run 8th, Beats TCU in Big 12 Opener</a>
										</div>
									</div>
								</li></ul>	<li rel="28" id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/national-sports/" title="National Sports" class="menua">National Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/19/kopeka-caps-record-week-with-u-s-open-title/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/06/brooks-kopeka-2017-us-open-240x150.jpg" alt="Kopeka Caps Record Week With U.S. Open Title" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/19/kopeka-caps-record-week-with-u-s-open-title/">Kopeka Caps Record Week With U.S. Open Title</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/15/the-u-s-open-is-closed-to-amateurs-winning/"><img src="" alt="The U.S. Open is Closed to Amateurs Winning" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/15/the-u-s-open-is-closed-to-amateurs-winning/">The U.S. Open is Closed to Amateurs Winning</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/15/mayweather-to-fight-ufc-star-mcgregor-aug-26/"><img src="" alt="Mayweather to Fight UFC Star McGregor Aug. 26" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/15/mayweather-to-fight-ufc-star-mcgregor-aug-26/">Mayweather to Fight UFC Star McGregor Aug. 26</a>
										</div>
									</div>
								</li></ul>	<li rel="32" id="menu-item-11671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/politics/" title="Politics" class="menua">Politics</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/"><img src="" alt="Trump Attorney: President Not Being Investigated" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/">Trump Attorney: President Not Being Investigated</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/19/pentagon-u-s-shoots-down-syrian-aircraft/"><img src="" alt="Pentagon: U.S. Shoots Down Syrian Aircraft" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/19/pentagon-u-s-shoots-down-syrian-aircraft/">Pentagon: U.S. Shoots Down Syrian Aircraft</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/19/justices-turn-away-ohio-ballot-law-appeal/"><img src="" alt="Justices Turn Away Ohio Ballot Law Appeal" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/19/justices-turn-away-ohio-ballot-law-appeal/">Justices Turn Away Ohio Ballot Law Appeal</a>
										</div>
									</div>
								</li></ul>	<li rel="1533" id="menu-item-11672" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/2016-election/" title="2016 Election" class="menua">2016 Election</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/"><img src="" alt="Post-Election Effect Leaves 5 Open House Seats" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/">Post-Election Effect Leaves 5 Open House Seats</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-vote-240x150.jpg" alt="Trump Cruises to Electoral College Victory" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/">Trump Cruises to Electoral College Victory</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-240x150.jpg" alt="Electors Meet Amid Trump Presidency Protests" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/">Electors Meet Amid Trump Presidency Protests</a>
										</div>
									</div>
								</li></ul>	<li rel="27" id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/finance/" title="Finance" class="menua">Finance</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/19/us-stock-indexes-follow-global-markets-higher/"><img src="" alt="US Stock Indexes Follow Global Markets Higher" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/19/us-stock-indexes-follow-global-markets-higher/">US Stock Indexes Follow Global Markets Higher</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/15/stocks-move-lower-tech-companies-falling/"><img src="" alt="Stocks Move Lower, Tech Companies Falling" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/15/stocks-move-lower-tech-companies-falling/">Stocks Move Lower, Tech Companies Falling</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/12/stocks-fall-further-as-tech-tumble-continues/"><img src="" alt="Stocks Fall Further As Tech Tumble Continues" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/12/stocks-fall-further-as-tech-tumble-continues/">Stocks Fall Further As Tech Tumble Continues</a>
										</div>
									</div>
								</li></ul>	<li rel="29" id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/entertainment/" title="Entertainment" class="menua">Entertainment</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/12/dear-evan-hansen-wins-big-at-tonys/"><img src="" alt="&#8216;Dear Evan Hansen&#8217; Wins Big at Tonys" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/12/dear-evan-hansen-wins-big-at-tonys/">&#8216;Dear Evan Hansen&#8217; Wins Big at Tonys</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/12/original-tv-batman-adam-west-dead-at-88/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/06/adam-west-240x150.jpg" alt="Original TV Batman Adam West Dead at 88" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/12/original-tv-batman-adam-west-dead-at-88/">Original TV Batman Adam West Dead at 88</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/06/08/keith-urban-wins-big-at-cmt-music-awards/"><img src="" alt="Keith Urban Wins Big at CMT Music Awards" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/06/08/keith-urban-wins-big-at-cmt-music-awards/">Keith Urban Wins Big at CMT Music Awards</a>
										</div>
									</div>
								</li></ul></ul>
<li rel="4095" id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/photo-galleries/" title="Photo Galleries" class="menua">Photo Galleries</a></div><li rel="3255" id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://www.kcnonline.com/classifieds/index.php" title="Classifieds" class="menua">Classifieds</a></div><li rel="283" id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/subscribe/" title="Subscribe" class="menua">Subscribe</a></div><li rel="16" id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/contact-us/" title="Contact" class="menua">Contact</a></div><li rel="1459" id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Forms" class="menua">Forms</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="285" id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/advertise/" title="Advertise" class="menua">Advertise</a></div>	<li rel="1454" id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/submit-news/" title="Submit News" class="menua">Submit News</a></div>	<li rel="1446" id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/change-of-address/" title="Change of Address" class="menua">Change of Address</a></div>	<li rel="1450" id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/anniversary/" title="Anniversary" class="menua">Anniversary</a></div>	<li rel="1465" id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/baby-announcement/" title="Baby Announcement" class="menua">Baby Announcement</a></div>	<li rel="1472" id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/birthday/" title="Birthday" class="menua">Birthday</a></div>	<li rel="1482" id="menu-item-1483" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/engagement/" title="Engagement" class="menua">Engagement</a></div>	<li rel="1485" id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/obituary-forms/" title="Obituary Forms" class="menua">Obituary Forms</a></div>	<li rel="1496" id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/wedding/" title="Wedding" class="menua">Wedding</a></div></ul>
<li rel="3248" id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com/pdf/pdf.php" title="PDF" class="menua">PDF</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://www.kcnonline.com/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Breaking News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li><a href="http://www.kcnonline.com/2017/06/07/legislators-override-governors-tax-veto/"><span class="ticker-star">&#x2605;</span>
					Legislators Override Governor&#8217;s Tax Veto					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/06/01/wh-official-trump-will-abandon-climate-pact/"><span class="ticker-star">&#x2605;</span>
					WH Official: Trump Will Abandon Climate Pact					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/05/28/owen-pearce-wins-class-3a-boys-3200m-run/"><span class="ticker-star">&#x2605;</span>
					Owen Pearce Wins Class 3A Boy&#8217;s 3200M Run					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/05/28/lady-eagles-win-state-3a-girls-4x800-relay/"><span class="ticker-star">&#x2605;</span>
					Lady Eagles Win State 3A Girl&#8217;s 4&#215;800 Relay					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/05/19/15-eagle-track-athletes-headed-to-state-meet/"><span class="ticker-star">&#x2605;</span>
					17 Eagle Track Athletes Headed to State Meet					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/05/05/new-laws-mean-no-fair-carnival-this-year/"><span class="ticker-star">&#x2605;</span>
					New Laws Mean No Fair Carnival This Year					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/20/wichita-to-host-2021-ncaa-hoops-1st-2-rounds/"><span class="ticker-star">&#x2605;</span>
					Wichita to Host 2021 NCAA Hoops 1st 2 Rounds					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/19/bill-oreilly-out-at-fox-news-after-20-years/"><span class="ticker-star">&#x2605;</span>
					Bill O&#8217;Reilly Out at Fox News After 20 Years					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/12/estes-wins-4th-congressional-district-seat/"><span class="ticker-star">&#x2605;</span>
					Estes Wins 4th Congressional District Seat					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/10/likely-murder-suicide-at-school-kills-three/"><span class="ticker-star">&#x2605;</span>
					Likely Murder-Suicide at School Kills Three					</a>
				</li>
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today’s Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				19 June 2017			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-28026" class="post-28026 post type-post status-publish format-standard hentry category-politics tag-donald-trump">
		<div id="primary">
			<div id="media-wrapper">
				<div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="http://www.kcnonline.com">Home</a><a href="http://www.kcnonline.com/category/politics/">Politics</a></div><!--breadcrumbs-->				<span class="post-page-date">
				Jun 19, 2017				</span> <span class="post-author">
                by				<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					Trump Attorney: President Not Being Investigated				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<p>WASHINGTON (AP) — A member of the president&#8217;s outside legal team said Sunday that Donald Trump is not under federal investigation, days after Trump appeared to confirm he was with a tweet about being the target of a &#8220;witch hunt.&#8221;</p>
<p>Appearing on a series of morning news programs, attorney Jay Sekulow repeatedly stressed that &#8220;the president has not been and is not under investigation.&#8221; He said a Friday tweet from Trump was specifically directed at a story in The Washington Post about the expanding probe into Russia&#8217;s election meddling.</p>
<p>As evidence, Sekulow said that Trump has not been notified of any investigation. He also cited the testimony from former FBI Director James Comey before the Senate intelligence committee, in which Comey said he had told Trump he was not under investigation in the months leading up to his May 9 firing.</p>
<p>Asked about the possibility that an investigation has since developed and the president just does not know, Sekulow said: &#8220;I can&#8217;t read people&#8217;s minds, but I can tell you this, we have not been notified that there&#8217;s an investigation to the president of the United States. So that — nothing has changed in that regard since James Comey&#8217;s testimony.&#8221;</p>
<p>The Post reported last week that Robert Mueller — the special counsel appointed to investigate Russian involvement in the 2016 presidential election — was looking into whether Trump obstructed justice. Mueller was appointed by Deputy Attorney General Rod Rosenstein and has expansive powers to probe any matters that develop from his initial investigation.</p>
<p>The president wrote on Twitter Friday: &#8220;I am being investigated for firing the FBI Director by the man who told me to fire the FBI Director! Witch Hunt.&#8221;</p>
<p>&#8220;Witch hunt&#8221; has become Trump&#8217;s preferred phrase to dismiss the probe into Russian election interference. The message apparently referred to Rosenstein, whose role leading the federal investigation has become increasingly complicated. The White House used a memo he wrote to justify Trump&#8217;s decision to fire Comey, but Trump&#8217;s firing of the FBI director may now be part of the probe.</p>
<p>The president has denied that he has any nefarious ties to Russia and has also disputed that he&#8217;s attempted to block the investigation into his campaign&#8217;s possible role in Russia&#8217;s election-related hacking.</p>
<p>The president has directed some of his frustration at Rosenstein and Mueller. Sen. Marco Rubio said Sunday that he does not expect Trump to seek to fire them.</p>
<p>&#8220;I don&#8217;t believe it&#8217;s going to happen,&#8221; said Rubio on CNN&#8217;s &#8220;State of the Union.&#8221; &#8221;The best thing that could happen for the president, and the country, is a full and credible investigation.&#8221;</p>
<p>Trump is under pressure to reveal whether he has any tape recordings of private conversations with Comey. Rep. Adam Schiff, the top Democrat on the House intelligence committee, said that the panel — overseeing one of several congressional investigations — is looking forward to getting a response from the White House on whether recordings exist.</p>
<p>The president suggested on Twitter that he may have taped those conversations. Schiff said he wants the White House to acknowledge the tapes or make clear there are no tapes and &#8220;it was an idle threat.&#8221;</p>
<p>The committee sent a bipartisan letter this month to White House counsel Don McGahn seeking an answer by this Friday. It also sent a letter to Comey asking for any notes or memos. Schiff said if the panel can&#8217;t get an answer then he believes a subpoena will be needed.</p>
<p>Schiff also said he believes recent congressional testimony from Comey and Attorney General Jeff Sessions points to signs of possible obstruction by Trump that warrant further investigation. Schiff cited the fact that the president at one meeting &#8220;cleared the room&#8221; of advisers and asked to speak to Comey alone. Comey testified to Congress that Trump then asked him to back off the investigation into his fired national security adviser, Michael Flynn.</p>
<p>&#8220;That signifies this president knew all too well that it was inappropriate,&#8221; Schiff said.</p>
<p>And Senate intelligence committee member Sen. Angus King, an independent from Maine, stressed that the probe will likely last for a long time. King said the &#8220;collusion, the cooperation aspect of the investigation is not over.&#8221; He added: &#8220;A lot of people have said, &#8216;When do you think you&#8217;ll be done?&#8217; Maybe the end of the year. This is a very complex matter, involving thousands of pages of intelligence documents, lots of witnesses. There&#8217;s a lot of information yet to go.&#8221;</p>
<p>While aides have advised Trump to stay off Twitter, the president continued to weigh in Sunday as he spent the weekend at Camp David, the government-owned presidential retreat in Maryland.</p>
<p>In a two-part tweet posted before 7 a.m., Trump wrote: &#8220;The MAKE AMERICA GREAT AGAIN agenda is doing very well despite the distraction of the Witch Hunt.&#8221;</p>
<p>Sekulow appeared on NBC&#8217;s &#8220;Meet the Press,&#8221; CNN&#8217;s &#8220;State of the Union,&#8221; CBS&#8217;s &#8220;Face the Nation&#8221; and &#8220;Fox News Sunday&#8221; on Fox. Rubio spoke on NBC, CNN and CBS. Schiff spoke on ABC&#8217;s &#8220;This Week&#8221;and King spoke on NBC.</p>
<p>&#8212;</p>
<p><a class="ng-binding" href="http://newsroom.ap.org/search/?query=byline:%22CATHERINE%20LUCEY%20and%20HOPE%20YEN%22&amp;mediaType=text&amp;st=keyword&amp;sortOrder=newest" target="_self">CATHERINE LUCEY and HOPE YEN </a>,  Associated Press</p>
<!--Ad Injection:bottom-->
<div style=''><center>

<embed width="690" height="165" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/meats.swf"></center></div><div class="followistic-alerts" style="margin-top:20px;margin-bottom:20px;"><div id="followistic-root"></div>
<script type="text/javascript">
(function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)},
a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)})
(window,document,'script','//static.followistic.com/widget/flw.js','followistic');

      followistic('account', '30668e4270dadc0f151f5a81fd544555');
      followistic('guid', '28026');
      followistic('title', 'Trump Attorney: President Not Being Investigated');
      followistic('published', '2017-06-19T08:41:08+00:00');
      followistic('tag', 'author', 'ASSOCIATED PRESS');
      followistic('tag', 'category', ['Politics']);
      followistic('tag', 'keyword', ['Donald Trump']);</script></div>			</div><!--post-content-->
            						<div class="post-tags"><span class="tag-img"></span><a href="http://www.kcnonline.com/tag/donald-trump/" rel="tag">Donald Trump</a></div><!--post-tags-->				
			
						<div class="share-post">
				<ul>
					<li>
						<div class="share-title">SHARE THIS ARTICLE</div>
					</li>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/&amp;&tw_p=tweetbutton&url=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/&is_video=false&description=Trump Attorney: President Not Being Investigated" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/&title=Trump Attorney: President Not Being Investigated" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/&title=Trump Attorney: President Not Being Investigated" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
					<li>
						<a href="http://www.tumblr.com/share" target="_blank" class="tumblr-share-icon" title="Share this post on Tumblr"></a>
					</li>					
					
					
						
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://www.kcnonline.com/2017/06/19/pentagon-u-s-shoots-down-syrian-aircraft/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/06/19/pentagon-u-s-shoots-down-syrian-aircraft/" rel="prev">Pentagon: U.S. Shoots Down Syrian Aircraft</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/robertburns/">
							ROBERT BURNS, AP National Security Writer							</a> - </span> <span class="date-prev">Jun 19, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img class="avatar avatar-96 photo" width="64" height="64" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/associated_press-150x150.png"/>				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        <div class="home-widget"><div class="widget adinjwidget"><h3><span class="line-title"></span><span class="widget-title">Sponsored</span></h3><!--Ad Injection:widget_4--><div id="ads">

<div class="side-widget-ad">
<p style="overflow: hidden"><a class="full-half" href="https://itunes.apple.com/us/app/go-kingman-county/id942568493?mt=8" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_app-store.jpg" width="100%" alt="Get the "Go Kingman County" app on the App Store." /></a><a class="full-half" href="https://play.google.com/store/apps/details?id=com.kingmanleadercourier.gokingmancounty" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_google-play.jpg" width="100%" alt="Get the "Go Kingman County" app on the Google Play Store." /></a></p>
</div>

<div class="side-widget-ad">
<p><a href="http://www.kcnonline.com/amember/signup/index/c/" target="_blank"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/all_access.png" width="100%" /></a></p>
</div>
</div></div></div><div class="home-widget"><div class="widget widget_ultimate_posts"><h3><span class="line-title"></span><span class="widget-title">Related</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-28026 post type-post status-publish format-standard hentry category-politics tag-donald-trump">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/06/19/trump-attorney-president-not-being-investigated/" rel="bookmark">
                  Trump Attorney: President Not Being Investigated                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-19T08:41:08+00:00">June 19, 2017 8:41 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28024 post type-post status-publish format-standard hentry category-politics tag-islamic-state tag-pentagon tag-syria">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/06/19/pentagon-u-s-shoots-down-syrian-aircraft/" rel="bookmark">
                  Pentagon: U.S. Shoots Down Syrian Aircraft                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-19T08:39:58+00:00">June 19, 2017 8:39 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/robertburns/" rel="author" class="fn">
                      ROBERT BURNS, AP National Security Writer                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28022 post type-post status-publish format-standard hentry category-politics tag-u-s-supreme-court">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/06/19/justices-turn-away-ohio-ballot-law-appeal/" rel="bookmark">
                  Justices Turn Away Ohio Ballot Law Appeal                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-19T08:38:44+00:00">June 19, 2017 8:38 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-28018 post type-post status-publish format-standard hentry category-politics tag-u-s-supreme-court">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/06/19/sc-govt-cant-refuse-disparaging-trademarks/" rel="bookmark">
                  SC: Gov&#8217;t Can&#8217;t Refuse Disparaging Trademarks                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-19T08:35:28+00:00">June 19, 2017 8:35 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27992 post type-post status-publish format-standard hentry category-politics tag-congress tag-gun-control tag-steve-scalise">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/06/15/gun-debate-tested-by-congressmans-shooting/" rel="bookmark">
                  Gun Debate Tested By Congressman&#8217;s Shooting                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-06-15T09:44:58+00:00">June 15, 2017 9:44 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_categories"><h3><span class="line-title"></span><span class="widget-title">Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1533">2016 Election</option>
	<option class="level-0" value="172">Breaking News Alerts</option>
	<option class="level-0" value="19">Business</option>
	<option class="level-0" value="29">Entertainment</option>
	<option class="level-0" value="27">Finance</option>
	<option class="level-0" value="24">International</option>
	<option class="level-0" value="23">Kansas News</option>
	<option class="level-0" value="30">Kansas Sports</option>
	<option class="level-0" value="2">Local News</option>
	<option class="level-0" value="6">Local Sports</option>
	<option class="level-0" value="20">National News</option>
	<option class="level-0" value="28">National Sports</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="32">Politics</option>
	<option class="level-0" value="22">Society</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kcnonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="home-widget"><div class="widget widget_archive"><h3><span class="line-title"></span><span class="widget-title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.kcnonline.com/2017/06/'> June 2017 </option>
	<option value='http://www.kcnonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.kcnonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.kcnonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.kcnonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.kcnonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.kcnonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.kcnonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.kcnonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.kcnonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.kcnonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.kcnonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.kcnonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.kcnonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.kcnonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.kcnonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.kcnonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.kcnonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.kcnonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.kcnonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.kcnonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.kcnonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.kcnonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.kcnonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.kcnonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.kcnonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.kcnonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.kcnonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.kcnonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.kcnonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.kcnonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.kcnonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.kcnonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.kcnonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.kcnonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.kcnonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.kcnonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.kcnonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.kcnonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.kcnonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.kcnonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.kcnonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.kcnonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.kcnonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.kcnonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.kcnonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.kcnonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.kcnonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.kcnonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.kcnonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.kcnonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.kcnonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.kcnonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.kcnonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.kcnonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.kcnonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.kcnonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.kcnonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.kcnonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.kcnonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.kcnonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.kcnonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.kcnonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.kcnonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.kcnonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.kcnonline.com/2010/06/'> June 2010 </option>

		</select>
		</div></div><div class="home-widget"><div class="widget widget_text">			<div class="textwidget"><div style="padding-top: 2em;">
<center><img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/kansas_flag.jpg" alt="Kansas Flag" />
&nbsp;&nbsp;
<img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/american_flag.jpg" alt="American Flag" /></center>
</div></div>
		</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright Kingman Leader-Courier/KCNOnline.com. All rights reserved.  All content may not be copied or redistributed in any form without written permission from the Kingman Leader-Courier.    <a href ="https://mytekrescue.com/" target="_blank">Website by tekRESCUE</a>		</div><!--copyright-text-->
         
		<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon-bottom" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon-bottom" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/company/jason-jump/5/571/4b3" class="linkedin-social-icon-bottom" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon-bottom"></a></li>
				</ul>            
		</div><!--footer-social-icons-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kcnonline.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!--paste your code here--></body></html>