<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Warriors Cruise to 8-0 Start in NBA Playoffs</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Warriors Cruise to 8-0 Start in NBA Playoffs  Kingman County News , Kingman County News" />
<meta name="description" content=" &raquo; Warriors Cruise to 8-0 Start in NBA Playoffs  Powered by the Kingman Leader-Courier" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/11/kcnonline_apple-touch.png"/>
<!--favicon-->
<link rel="shortcut icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/10/favicon.png" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://www.kcnonline.com/wp/wp-content/themes/observer-child/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://www.kcnonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.kcnonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.kcnonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://www.kcnonline.com/wp/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Warriors Cruise to 8-0 Start in NBA Playoffs" />
	<!--FB description-->
<meta property="og:description" content="SALT LAKE CITY (AP) — The Golden State Warriors are four wins from their third consecutive trip to the NBA Finals — and likely a third straight showdown with the Cleveland Cavaliers.

With four ..."/>
	<!--FB url-->
<meta property="og:url" content="http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/"/>
	<!--FB image-->
<meta property="og:image" content="" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="Kingman County News"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Feed" href="http://www.kcnonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Comments Feed" href="http://www.kcnonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcnonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kcnonline.com/wp/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.kcnonline.com/wp/wp-content/themes/Observer/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Quattrocento+Sans%3A400%2C600%2C700%2C800%7CQuattrocento+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Rosario%3A400%2C600%2C700%2C800%7CRosario+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"052d65fe6c","ajaxurl":"http:\/\/www.kcnonline.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/observer-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/respond.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.kcnonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcnonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcnonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/" />
<link rel='shortlink' href='http://www.kcnonline.com/?p=27112' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F05%2F09%2Fwarriors-cruise-to-8-0-start-in-nba-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F05%2F09%2Fwarriors-cruise-to-8-0-start-in-nba-playoffs%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --> 

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-27112 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
							</nav><!--top-menu-->
        			<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/pub/jason-jump/5/571/4b3" class="linkedin-social-icon" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon"></a></li>
					<li><a href="https://instagram.com/kcnonline/" class="instagram-social-icon" target="_blank"></a></li>
				</ul>
			</div><!--content-social--> 
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="http://www.kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/themes/Observer/images/logo.png" alt="Kingman County News" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
			<a href="mailto:jjump@kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/kcn_top_ad_filler.png" width="728" height="175" alt="kcnonline"></a>	       </div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li rel="1228" id="menu-item-1228" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com" title="Home" class="menua">Home</a></div><li rel="3012" id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Archive" class="menua">Archive</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="10" id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/obituaries/" title="Obituaries" class="menua">Obituaries</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/06/obituary-wayne-owen-koon/"><img src="" alt="OBITUARY: Wayne Owen Koon" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/06/obituary-wayne-owen-koon/">OBITUARY: Wayne Owen Koon</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/05/obituary-john-r-parsons/"><img src="" alt="OBITUARY: John R. Parsons" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/05/obituary-john-r-parsons/">OBITUARY: John R. Parsons</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/cynthia-lindley-stanton-mckenney/"><img src="" alt="Cynthia Lindley Stanton-McKenney" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/cynthia-lindley-stanton-mckenney/">Cynthia Lindley Stanton-McKenney</a>
										</div>
									</div>
								</li></ul>	<li rel="2" id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/news/" title="Local News" class="menua">Local News</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/05/new-laws-mean-no-fair-carnival-this-year/"><img src="" alt="New Laws Mean No Fair Carnival This Year" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/05/new-laws-mean-no-fair-carnival-this-year/">New Laws Mean No Fair Carnival This Year</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/04/sheriffs-office-completes-threat-investigation/"><img src="" alt="Sheriff&#8217;s Office Completes Threat Investigation" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/04/sheriffs-office-completes-threat-investigation/">Sheriff&#8217;s Office Completes Threat Investigation</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/03/new-law-could-have-impact-on-local-carnival/"><img src="" alt="New Law Could Have Impact On Local Carnival" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/03/new-law-could-have-impact-on-local-carnival/">New Law Could Have Impact On Local Carnival</a>
										</div>
									</div>
								</li></ul>	<li rel="6" id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/sports/" title="Local Sports" class="menua">Local Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/kingman-track-competes-at-chaparral-meet/"><img src="" alt="Kingman Track Competes at Chaparral Meet" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/kingman-track-competes-at-chaparral-meet/">Kingman Track Competes at Chaparral Meet</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/08/roe-hepner-krehbiel-qualify-for-state-tennis/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/05/kingman-tennis-state-qualifiers-2017-240x150.jpg" alt="Roe, Hepner, Krehbiel Qualify for State Tennis" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/08/roe-hepner-krehbiel-qualify-for-state-tennis/">Roe, Hepner, Krehbiel Qualify for State Tennis</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/05/norwich-seniors-place-high-at-state-powerlifting/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/05/norwich-power-lifters-photo-240x150.jpg" alt="Norwich Seniors Place High at State Powerlifting" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/05/norwich-seniors-place-high-at-state-powerlifting/">Norwich Seniors Place High at State Powerlifting</a>
										</div>
									</div>
								</li></ul>	<li rel="30" id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/state-sports/" title="Kansas Sports" class="menua">Kansas Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/04/dwyer-scores-twice-in-sporting-kcs-2-0-win/"><img src="" alt="Dwyer Scores Twice in Sporting KC&#8217;s 2-0 Win" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/04/dwyer-scores-twice-in-sporting-kcs-2-0-win/">Dwyer Scores Twice in Sporting KC&#8217;s 2-0 Win</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/03/wichita-council-approves-bonds-for-stadium/"><img src="" alt="Wichita Council Approves Bonds for Stadium" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/03/wichita-council-approves-bonds-for-stadium/">Wichita Council Approves Bonds for Stadium</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/03/ishee-new-pratt-cc-womens-hoops-coach/"><img src="" alt="Ishee New Pratt CC Women&#8217;s Hoops Coach" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/03/ishee-new-pratt-cc-womens-hoops-coach/">Ishee New Pratt CC Women&#8217;s Hoops Coach</a>
										</div>
									</div>
								</li></ul>	<li rel="28" id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/national-sports/" title="National Sports" class="menua">National Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/"><img src="" alt="Warriors Cruise to 8-0 Start in NBA Playoffs" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/">Warriors Cruise to 8-0 Start in NBA Playoffs</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/05/renovations-make-kentucky-derby-more-posh/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/05/kentucky-derby-240x150.jpg" alt="Renovations Make Kentucky Derby More Posh" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/05/renovations-make-kentucky-derby-more-posh/">Renovations Make Kentucky Derby More Posh</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/03/jones-racial-taunts-speak-to-wider-issues/"><img src="" alt="Jones: Racial Taunts Speak to Wider Issues" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/03/jones-racial-taunts-speak-to-wider-issues/">Jones: Racial Taunts Speak to Wider Issues</a>
										</div>
									</div>
								</li></ul>	<li rel="32" id="menu-item-11671" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/politics/" title="Politics" class="menua">Politics</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/mexico-police-chief-slam-texas-sanctuary-ban/"><img src="" alt="Mexico, Police Chief Slam Texas Sanctuary Ban" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/mexico-police-chief-slam-texas-sanctuary-ban/">Mexico, Police Chief Slam Texas Sanctuary Ban</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/yates-says-she-warned-white-house-about-flynn/"><img src="" alt="Yates Says She Warned White House About Flynn" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/yates-says-she-warned-white-house-about-flynn/">Yates Says She Warned White House About Flynn</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/trumps-comments-could-hurt-travel-ban-appeal/"><img src="" alt="Trump&#8217;s Comments Could Hurt Travel Ban Appeal" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/trumps-comments-could-hurt-travel-ban-appeal/">Trump&#8217;s Comments Could Hurt Travel Ban Appeal</a>
										</div>
									</div>
								</li></ul>	<li rel="1533" id="menu-item-11672" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/2016-election/" title="2016 Election" class="menua">2016 Election</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/"><img src="" alt="Post-Election Effect Leaves 5 Open House Seats" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/">Post-Election Effect Leaves 5 Open House Seats</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-vote-240x150.jpg" alt="Trump Cruises to Electoral College Victory" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/">Trump Cruises to Electoral College Victory</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-240x150.jpg" alt="Electors Meet Amid Trump Presidency Protests" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/">Electors Meet Amid Trump Presidency Protests</a>
										</div>
									</div>
								</li></ul>	<li rel="27" id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/finance/" title="Finance" class="menua">Finance</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/05/stocks-inch-higher-after-solid-april-jobs-report/"><img src="" alt="Stocks Inch Higher After Solid April Jobs Report" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/05/stocks-inch-higher-after-solid-april-jobs-report/">Stocks Inch Higher After Solid April Jobs Report</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/02/slowing-auto-sales-weigh-on-us-stocks/"><img src="" alt="Slowing Auto Sales Weigh On US Stocks" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/02/slowing-auto-sales-weigh-on-us-stocks/">Slowing Auto Sales Weigh On US Stocks</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/28/us-economic-growth-weakened-in-1st-quarter/"><img src="" alt="US Economic Growth Weakened in 1st Quarter" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/28/us-economic-growth-weakened-in-1st-quarter/">US Economic Growth Weakened in 1st Quarter</a>
										</div>
									</div>
								</li></ul>	<li rel="29" id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/entertainment/" title="Entertainment" class="menua">Entertainment</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/back-on-tv-kimmel-makes-health-care-plea/"><img src="" alt="Back On TV, Kimmel Makes Health Care Plea" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/back-on-tv-kimmel-makes-health-care-plea/">Back On TV, Kimmel Makes Health Care Plea</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/09/grammys-return-to-nyc-after-14-years-in-la/"><img src="" alt="Grammys Return to NYC After 14 Years in LA" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/09/grammys-return-to-nyc-after-14-years-in-la/">Grammys Return to NYC After 14 Years in LA</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/05/04/boxer-who-inspired-stallone-gets-his-moment/"><img src="" alt="Boxer Who Inspired Stallone Gets His Moment" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/05/04/boxer-who-inspired-stallone-gets-his-moment/">Boxer Who Inspired Stallone Gets His Moment</a>
										</div>
									</div>
								</li></ul></ul>
<li rel="4095" id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/photo-galleries/" title="Photo Galleries" class="menua">Photo Galleries</a></div><li rel="3255" id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://www.kcnonline.com/classifieds/index.php" title="Classifieds" class="menua">Classifieds</a></div><li rel="283" id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/subscribe/" title="Subscribe" class="menua">Subscribe</a></div><li rel="16" id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/contact-us/" title="Contact" class="menua">Contact</a></div><li rel="1459" id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Forms" class="menua">Forms</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="285" id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/advertise/" title="Advertise" class="menua">Advertise</a></div>	<li rel="1454" id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/submit-news/" title="Submit News" class="menua">Submit News</a></div>	<li rel="1446" id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/change-of-address/" title="Change of Address" class="menua">Change of Address</a></div>	<li rel="1450" id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/anniversary/" title="Anniversary" class="menua">Anniversary</a></div>	<li rel="1465" id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/baby-announcement/" title="Baby Announcement" class="menua">Baby Announcement</a></div>	<li rel="1472" id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/birthday/" title="Birthday" class="menua">Birthday</a></div>	<li rel="1482" id="menu-item-1483" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/engagement/" title="Engagement" class="menua">Engagement</a></div>	<li rel="1485" id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/obituary-forms/" title="Obituary Forms" class="menua">Obituary Forms</a></div>	<li rel="1496" id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/wedding/" title="Wedding" class="menua">Wedding</a></div></ul>
<li rel="3248" id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com/pdf/pdf.php" title="PDF" class="menua">PDF</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://www.kcnonline.com/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Breaking News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li><a href="http://www.kcnonline.com/2017/05/05/new-laws-mean-no-fair-carnival-this-year/"><span class="ticker-star">&#x2605;</span>
					New Laws Mean No Fair Carnival This Year					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/20/wichita-to-host-2021-ncaa-hoops-1st-2-rounds/"><span class="ticker-star">&#x2605;</span>
					Wichita to Host 2021 NCAA Hoops 1st 2 Rounds					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/19/bill-oreilly-out-at-fox-news-after-20-years/"><span class="ticker-star">&#x2605;</span>
					Bill O&#8217;Reilly Out at Fox News After 20 Years					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/12/estes-wins-4th-congressional-district-seat/"><span class="ticker-star">&#x2605;</span>
					Estes Wins 4th Congressional District Seat					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/10/likely-murder-suicide-at-school-kills-three/"><span class="ticker-star">&#x2605;</span>
					Likely Murder-Suicide at School Kills Three					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/03/03/court-rules-state-must-spend-more-on-schools/"><span class="ticker-star">&#x2605;</span>
					Court Rules State Must Spend More On Schools					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/27/kansas-moves-to-no-1-in-latest-ap-poll/"><span class="ticker-star">&#x2605;</span>
					Kansas Moves to No. 1 in Latest AP Poll					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/10/appeals-court-refuses-to-reinstate-travel-ban/"><span class="ticker-star">&#x2605;</span>
					Appeals Court Refuses to Reinstate Travel Ban					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/01/trump-taps-neil-gorsuch-for-supreme-court/"><span class="ticker-star">&#x2605;</span>
					Trump Taps Neil Gorsuch for Supreme Court					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/12/15/roof-convicted-on-all-counts-in-church-slayings/"><span class="ticker-star">&#x2605;</span>
					Roof Convicted On All Counts in Church Slayings					</a>
				</li>
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today’s Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				10 May 2017			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-27112" class="post-27112 post type-post status-publish format-standard hentry category-national-sports tag-golden-state-warriors tag-nba">
		<div id="primary">
			<div id="media-wrapper">
				<div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="http://www.kcnonline.com">Home</a><a href="http://www.kcnonline.com/category/national-sports/">National Sports</a></div><!--breadcrumbs-->				<span class="post-page-date">
				May 9, 2017				</span> <span class="post-author">
                by				<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					Warriors Cruise to 8-0 Start in NBA Playoffs				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<p>SALT LAKE CITY (AP) — The Golden State Warriors are four wins from their third consecutive trip to the NBA Finals — and likely a third straight showdown with the Cleveland Cavaliers.</p>
<p>With four All-Stars, including two MVPs, it&#8217;s not hard to see why.</p>
<p>The Warriors <a href="http://apne.ws/2pWFJzN">eliminated the Utah Jazz</a> in a sweep Monday night and are 8-0 in the postseason for the first time in franchise history. The Cavaliers, coincidentally, also swept their first two opponents.</p>
<p>For Golden State, the games mostly haven&#8217;t been close. Only one victory, Game 3 against the Portland Trail Blazers, was decided by fewer than 11 points, and the Warriors never trailed in three of the four games against Utah. The trio of Stephen Curry, Kevin Durant and Draymond Green has been consistently dominant, and Golden State&#8217;s elite length and athleticism on defense have been stifling.</p>
<p>&#8220;We are mostly impressed with how we are playing our brand of basketball,&#8221; Green said. &#8220;We really imposed our will on the other team. That&#8217;s big. In the playoffs, you let a team get in a groove and it&#8217;s hard to win games like that.</p>
<p>&#8220;We have imposed our will all eight games. That&#8217;s important on the offensive and defensive end, and if you can do that, with the talent that we have, with the experience that we have, it will be tough to beat us.&#8221;</p>
<p>In the Western Conference finals, Golden State will face the winner of the Spurs and Rockets, who are tied 2-2.</p>
<p>The Warriors are averaging a playoff-high 115.3 points per game, ahead of the Cavaliers&#8217; 114.5. Golden State is allowing 98.8 points in the postseason to lead all teams still alive and has a playoff-best 96.9 defensive rating.</p>
<p>The offense has come in waves. One second, it&#8217;s Curry shining, then Durant or Green the next. All-Star Klay Thompson has been in a bit of a slump, but still scored 21 points in the 121-95 victory Monday night.</p>
<p>Even as games have gotten more physical, Golden State has stayed strong on the ball and kept turnovers to a minimum, said interim coach Mike Brown. The Warriors&#8217; 11.5 turnovers per game lead all teams still playing, and Brown thinks combining that with their elite shooting and defense makes for a peerless combination.</p>
<p>&#8220;We feel like have good shooters, good scorers and we would rather take a bad shot than us trying to make a hero play,&#8221; Brown said. &#8220;And we have a tendency, at times, to try to make hero plays with the basketball because these guys all appreciate each other. For the most part, they want to make the pass to somebody as opposed to making the shot. They get some sort of satisfaction out of it.</p>
<p>&#8220;It doesn&#8217;t matter if Steph comes down, crosses half-court and launches it. At least we got a shot at the rim. We feel like most of those are going to go in at the end of the day, so we&#8217;re good with it.&#8221;</p>
<p>The Warriors have been without coach Steve Kerr since Game 3 of the first round and haven&#8217;t missed a beat. He remains out after having a spinal cord leak procedure at Duke University on Friday, and there is no timetable for his return. He and Brown speak regularly, but that&#8217;s an obstacle to overcome.</p>
<p>Jazz coach Quin Snyder raved about the culture Kerr has created.</p>
<p>&#8220;They demonstrate it in everything that they do,&#8221; Snyder said. &#8220;When a team kind of lives who they are, that is a unique group. They all believe in each other and they are willing to sacrifice for one another.</p>
<p>&#8220;Just the unselfishness that that group plays with and the care they have for one another on the court. They&#8217;ve got each other&#8217;s backs.&#8221;</p>
<p>So far, the Warriors have only been slowed during self-created lulls, like when the Jazz cut a 26-point second-quarter lead down to five before Golden State got back in gear.</p>
<p>The competition will get tougher, though. In the conference finals, they&#8217;ll have to deal with either San Antonio&#8217;s Kawhi Leonard or Houston&#8217;s James Harden, and both players are better than any the Warriors have seen so far this postseason.</p>
<p>And then there&#8217;s LeBron James, likely waiting in the finals.</p>
<p>&#8220;They&#8217;re a historically great team,&#8221; Jazz forward Gordon Hayward said. &#8220;They make you pay for mistakes. You have to be almost perfect every possession or they turn it into an 8-0 run, 9-0 run, 10-0 run. So you can&#8217;t have mental lapses against a team like this.&#8221;</p>
<p>___</p>
<p><a class="ng-binding" href="http://newsroom.ap.org/search/?query=byline:%22KAREEM%20COPELAND%22&amp;mediaType=text&amp;st=keyword&amp;sortOrder=newest" target="_self">KAREEM COPELAND </a>,  AP Sports Writer</p>
<p>More AP NBA: <a href="https://apnews.com/tag/NBAbasketball">https://apnews.com/tag/NBAbasketball</a></p>
<!--Ad Injection:bottom-->
<div style=''><center>

<embed width="690" height="165" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/meats.swf"></center></div><div class="followistic-alerts" style="margin-top:20px;margin-bottom:20px;"><div id="followistic-root"></div>
<script type="text/javascript">
(function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)},
a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)})
(window,document,'script','//static.followistic.com/widget/flw.js','followistic');

      followistic('account', '30668e4270dadc0f151f5a81fd544555');
      followistic('guid', '27112');
      followistic('title', 'Warriors Cruise to 8-0 Start in NBA Playoffs');
      followistic('published', '2017-05-09T08:23:54+00:00');
      followistic('tag', 'author', 'ASSOCIATED PRESS');
      followistic('tag', 'category', ['National Sports']);
      followistic('tag', 'keyword', ['Golden State Warriors', 'NBA']);</script></div>			</div><!--post-content-->
            						<div class="post-tags"><span class="tag-img"></span><a href="http://www.kcnonline.com/tag/golden-state-warriors/" rel="tag">Golden State Warriors</a><a href="http://www.kcnonline.com/tag/nba/" rel="tag">NBA</a></div><!--post-tags-->				
			
						<div class="share-post">
				<ul>
					<li>
						<div class="share-title">SHARE THIS ARTICLE</div>
					</li>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/&amp;&tw_p=tweetbutton&url=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/&is_video=false&description=Warriors Cruise to 8-0 Start in NBA Playoffs" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/&title=Warriors Cruise to 8-0 Start in NBA Playoffs" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/&title=Warriors Cruise to 8-0 Start in NBA Playoffs" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
					<li>
						<a href="http://www.tumblr.com/share" target="_blank" class="tumblr-share-icon" title="Share this post on Tumblr"></a>
					</li>					
					
					
						
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://www.kcnonline.com/2017/05/09/attorney-says-state-school-aid-plan-inadequate/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/05/09/attorney-says-state-school-aid-plan-inadequate/" rel="prev">Attorney Says State School Aid Plan Inadequate</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/johnhanna/">
							JOHN HANNA, AP Political Writer							</a> - </span> <span class="date-prev">May 9, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
								<div class="nav-next">
					<div class="next-article">
                   								<a href="http://www.kcnonline.com/2017/05/09/grammys-return-to-nyc-after-14-years-in-la/" rel="next">NEXT ARTICLE</a>					</div><!--next-article-->
					<div class="next-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/05/09/grammys-return-to-nyc-after-14-years-in-la/" rel="next">Grammys Return to NYC After 14 Years in LA</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/mesfinfekadu/">
							MESFIN FEKADU, AP Music Writer							</a> - </span> <span class="date-next">May 9, 2017</span>
						</div><!--post-date-->
					</div><!--next-title-->
				</div><!--nav-next-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img class="avatar avatar-96 photo" width="64" height="64" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/associated_press-150x150.png"/>				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://www.kcnonline.com/author/associatedpress/" title="Posts by ASSOCIATED PRESS" rel="author">ASSOCIATED PRESS</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        <div class="home-widget"><div class="widget adinjwidget"><h3><span class="line-title"></span><span class="widget-title">Sponsored</span></h3><!--Ad Injection:widget_4--><div id="ads">

<div class="side-widget-ad">
<p style="overflow: hidden"><a class="full-half" href="https://itunes.apple.com/us/app/go-kingman-county/id942568493?mt=8" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_app-store.jpg" width="100%" alt="Get the "Go Kingman County" app on the App Store." /></a><a class="full-half" href="https://play.google.com/store/apps/details?id=com.kingmanleadercourier.gokingmancounty" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_google-play.jpg" width="100%" alt="Get the "Go Kingman County" app on the Google Play Store." /></a></p>
</div>

<div class="side-widget-ad">
<p><a href="http://www.kcnonline.com/amember/signup/index/c/" target="_blank"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/all_access.png" width="100%" /></a></p>
</div>
</div></div></div><div class="home-widget"><div class="widget widget_ultimate_posts"><h3><span class="line-title"></span><span class="widget-title">Related</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-27112 post type-post status-publish format-standard hentry category-national-sports tag-golden-state-warriors tag-nba">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/05/09/warriors-cruise-to-8-0-start-in-nba-playoffs/" rel="bookmark">
                  Warriors Cruise to 8-0 Start in NBA Playoffs                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-09T08:23:54+00:00">May 9, 2017 8:23 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27078 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports tag-headline tag-kentucky-derby">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/05/05/renovations-make-kentucky-derby-more-posh/" rel="bookmark">
                  Renovations Make Kentucky Derby More Posh                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-05T08:19:14+00:00">May 5, 2017 8:19 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-27004 post type-post status-publish format-standard hentry category-national-sports tag-adam-jones tag-baltimore-orioles tag-boston-red-sox tag-mlb">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/05/03/jones-racial-taunts-speak-to-wider-issues/" rel="bookmark">
                  Jones: Racial Taunts Speak to Wider Issues                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-03T10:16:14+00:00">May 3, 2017 10:16 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26942 post type-post status-publish format-standard hentry category-national-sports tag-cleveland-cavaliers tag-lebron-james tag-nba tag-toronto-raptors">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/05/02/lebron-scores-35-as-cavs-top-raptors/" rel="bookmark">
                  LeBron Scores 35 As Cavs Top Raptors                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-02T08:42:02+00:00">May 2, 2017 8:42 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/tomwithers/" rel="author" class="fn">
                      TOM WITHERS, AP Sports Writer                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26912 post type-post status-publish format-standard hentry category-national-sports tag-2017-nfl-draft tag-nfl">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/05/01/jim-kellys-nephew-is-nfl-drafts-mr-irrelevant/" rel="bookmark">
                  Jim Kelly&#8217;s Nephew is NFL Draft&#8217;s Mr. Irrelevant                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-05-01T08:18:34+00:00">May 1, 2017 8:18 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/barrywilner/" rel="author" class="fn">
                      BARRY WILNER, AP Sports Writer                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_categories"><h3><span class="line-title"></span><span class="widget-title">Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1533">2016 Election</option>
	<option class="level-0" value="172">Breaking News Alerts</option>
	<option class="level-0" value="19">Business</option>
	<option class="level-0" value="29">Entertainment</option>
	<option class="level-0" value="27">Finance</option>
	<option class="level-0" value="24">International</option>
	<option class="level-0" value="23">Kansas News</option>
	<option class="level-0" value="30">Kansas Sports</option>
	<option class="level-0" value="2">Local News</option>
	<option class="level-0" value="6">Local Sports</option>
	<option class="level-0" value="20">National News</option>
	<option class="level-0" value="28">National Sports</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="32">Politics</option>
	<option class="level-0" value="22">Society</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kcnonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="home-widget"><div class="widget widget_archive"><h3><span class="line-title"></span><span class="widget-title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.kcnonline.com/2017/05/'> May 2017 </option>
	<option value='http://www.kcnonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.kcnonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.kcnonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.kcnonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.kcnonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.kcnonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.kcnonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.kcnonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.kcnonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.kcnonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.kcnonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.kcnonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.kcnonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.kcnonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.kcnonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.kcnonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.kcnonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.kcnonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.kcnonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.kcnonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.kcnonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.kcnonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.kcnonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.kcnonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.kcnonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.kcnonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.kcnonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.kcnonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.kcnonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.kcnonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.kcnonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.kcnonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.kcnonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.kcnonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.kcnonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.kcnonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.kcnonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.kcnonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.kcnonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.kcnonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.kcnonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.kcnonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.kcnonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.kcnonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.kcnonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.kcnonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.kcnonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.kcnonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.kcnonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.kcnonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.kcnonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.kcnonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.kcnonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.kcnonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.kcnonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.kcnonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.kcnonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.kcnonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.kcnonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.kcnonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.kcnonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.kcnonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.kcnonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.kcnonline.com/2010/06/'> June 2010 </option>

		</select>
		</div></div><div class="home-widget"><div class="widget widget_text">			<div class="textwidget"><div style="padding-top: 2em;">
<center><img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/kansas_flag.jpg" alt="Kansas Flag" />
&nbsp;&nbsp;
<img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/american_flag.jpg" alt="American Flag" /></center>
</div></div>
		</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright Kingman Leader-Courier/KCNOnline.com. All rights reserved.  All content may not be copied or redistributed in any form without written permission from the Kingman Leader-Courier.    <a href ="https://mytekrescue.com/" target="_blank">Website by tekRESCUE</a>		</div><!--copyright-text-->
         
		<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon-bottom" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon-bottom" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/company/jason-jump/5/571/4b3" class="linkedin-social-icon-bottom" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon-bottom"></a></li>
				</ul>            
		</div><!--footer-social-icons-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--paste your code here--></body></html>