<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
Congress Aims for Friday Vote to Avoid Shutdown</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; Congress Aims for Friday Vote to Avoid Shutdown  Kingman County News , Kingman County News" />
<meta name="description" content=" &raquo; Congress Aims for Friday Vote to Avoid Shutdown  Powered by the Kingman Leader-Courier" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/11/kcnonline_apple-touch.png"/>
<!--favicon-->
<link rel="shortcut icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/10/favicon.png" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://www.kcnonline.com/wp/wp-content/themes/observer-child/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://www.kcnonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.kcnonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.kcnonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://www.kcnonline.com/wp/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="Congress Aims for Friday Vote to Avoid Shutdown" />
	<!--FB description-->
<meta property="og:description" content="WASHINGTON (AP) — Lawmakers are giving themselves a one-week extension on spending legislation to keep the lights on in government, after the White House backed off a threat to withhold payments tha..."/>
	<!--FB url-->
<meta property="og:url" content="http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/"/>
	<!--FB image-->
<meta property="og:image" content="" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="Kingman County News"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Feed" href="http://www.kcnonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Comments Feed" href="http://www.kcnonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcnonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kcnonline.com/wp/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.kcnonline.com/wp/wp-content/themes/Observer/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Quattrocento+Sans%3A400%2C600%2C700%2C800%7CQuattrocento+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Rosario%3A400%2C600%2C700%2C800%7CRosario+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8ff7fcec4e","ajaxurl":"http:\/\/www.kcnonline.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/observer-scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/respond.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.kcnonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcnonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcnonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/" />
<link rel='shortlink' href='http://www.kcnonline.com/?p=26860' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F04%2F27%2Fcongress-aims-for-friday-vote-to-avoid-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F04%2F27%2Fcongress-aims-for-friday-vote-to-avoid-shutdown%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --> 

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-26860 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
							</nav><!--top-menu-->
        			<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/pub/jason-jump/5/571/4b3" class="linkedin-social-icon" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon"></a></li>
					<li><a href="https://instagram.com/kcnonline/" class="instagram-social-icon" target="_blank"></a></li>
				</ul>
			</div><!--content-social--> 
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="http://www.kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/themes/Observer/images/logo.png" alt="Kingman County News" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
			<a href="mailto:jjump@kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/kcn_top_ad_filler.png" width="728" height="175" alt="kcnonline"></a>	       </div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li rel="1228" id="menu-item-1228" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com" title="Home" class="menua">Home</a></div><li rel="3012" id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Archive" class="menua">Archive</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="10" id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/obituaries/" title="Obituaries" class="menua">Obituaries</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/cynthia-lindley-stanton-mckenney/"><img src="" alt="Cynthia Lindley Stanton-McKenney" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/cynthia-lindley-stanton-mckenney/">Cynthia Lindley Stanton-McKenney</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/19/raymond-edmund-aldridge/"><img src="" alt="Raymond Edmund Aldridge" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/19/raymond-edmund-aldridge/">Raymond Edmund Aldridge</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/19/betty-l-krehbiel/"><img src="" alt="Betty L. Krehbiel" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/19/betty-l-krehbiel/">Betty L. Krehbiel</a>
										</div>
									</div>
								</li></ul>	<li rel="2" id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/news/" title="Local News" class="menua">Local News</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/county-commission-discusses-lec-options/"><img src="" alt="County Commission Discusses LEC Options" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/county-commission-discusses-lec-options/">County Commission Discusses LEC Options</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/conrardy-seeds-to-host-wheat-plot-tour/"><img src="" alt="Conrardy Seeds to Host Wheat Plot Tour" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/conrardy-seeds-to-host-wheat-plot-tour/">Conrardy Seeds to Host Wheat Plot Tour</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/riley-krehbiel-elected-ffa-district-president/"><img src="" alt="Riley Krehbiel Elected FFA District President" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/riley-krehbiel-elected-ffa-district-president/">Riley Krehbiel Elected FFA District President</a>
										</div>
									</div>
								</li></ul>	<li rel="6" id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/sports/" title="Local Sports" class="menua">Local Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/softball-sweeps-doubleheader-vs-halstead/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/04/kingman-softball-vs-halstead-4-25-17-240x150.jpg" alt="Softball Sweeps Doubleheader vs. Halstead" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/softball-sweeps-doubleheader-vs-halstead/">Softball Sweeps Doubleheader vs. Halstead</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/kingman-baseball-drops-pair-to-halstead/"><img src="" alt="Kingman Baseball Drops Pair to Halstead" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/kingman-baseball-drops-pair-to-halstead/">Kingman Baseball Drops Pair to Halstead</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/21/pitchers-come-up-big-for-eagles-against-lyons/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/04/kingman-baseball-lyons-4-20-17-240x150.jpg" alt="Pitchers Come up Big for Eagles Against Lyons" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/21/pitchers-come-up-big-for-eagles-against-lyons/">Pitchers Come up Big for Eagles Against Lyons</a>
										</div>
									</div>
								</li></ul>	<li rel="30" id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/state-sports/" title="Kansas Sports" class="menua">Kansas Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/21/royals-fall-to-rangers-in-13-innings/"><img src="" alt="Royals Fall to Rangers in 13 Innings" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/21/royals-fall-to-rangers-in-13-innings/">Royals Fall to Rangers in 13 Innings</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/20/wichita-to-host-2021-ncaa-hoops-1st-2-rounds/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/wichita_state_basketball-240x150.jpg" alt="Wichita to Host 2021 NCAA Hoops 1st 2 Rounds" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/20/wichita-to-host-2021-ncaa-hoops-1st-2-rounds/">Wichita to Host 2021 NCAA Hoops 1st 2 Rounds</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/19/3-kansas-universities-will-ban-guns-at-sports/"><img src="" alt="3 Kansas Universities Will Ban Guns at Sports" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/19/3-kansas-universities-will-ban-guns-at-sports/">3 Kansas Universities Will Ban Guns at Sports</a>
										</div>
									</div>
								</li></ul>	<li rel="28" id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/national-sports/" title="National Sports" class="menua">National Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/27/fournette-enters-draft-with-no-fear-of-bad-fit/"><img src="" alt="Fournette Enters Draft With No Fear of Bad Fit" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/27/fournette-enters-draft-with-no-fear-of-bad-fit/">Fournette Enters Draft With No Fear of Bad Fit</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/huge-void-for-nascar-after-earnhardt-retires/"><img src="" alt="Huge Void for NASCAR After Earnhardt Retires" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/huge-void-for-nascar-after-earnhardt-retires/">Huge Void for NASCAR After Earnhardt Retires</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/25/dale-earnhardt-jr-to-retire-at-end-of-season/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/04/dale-earnhardt-jr.-240x150.jpg" alt="Dale Earnhardt Jr. to Retire at End of Season" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/25/dale-earnhardt-jr-to-retire-at-end-of-season/">Dale Earnhardt Jr. to Retire at End of Season</a>
										</div>
									</div>
								</li></ul>	<li rel="32" id="menu-item-11671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/politics/" title="Politics" class="menua">Politics</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/27/why-tax-cut-may-not-deliver-boost-wh-says/"><img src="" alt="Why Tax Cut May Not Deliver Boost WH Says" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/27/why-tax-cut-may-not-deliver-boost-wh-says/">Why Tax Cut May Not Deliver Boost WH Says</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/"><img src="" alt="Congress Aims for Friday Vote to Avoid Shutdown" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/">Congress Aims for Friday Vote to Avoid Shutdown</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/27/trump-says-u-s-wont-leave-nafta-for-now/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/04/donald-trump-4-27-17-240x150.jpg" alt="Trump Says U.S. Won&#8217;t Leave NAFTA – For Now" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/27/trump-says-u-s-wont-leave-nafta-for-now/">Trump Says U.S. Won&#8217;t Leave NAFTA – For Now</a>
										</div>
									</div>
								</li></ul>	<li rel="1533" id="menu-item-11672" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/2016-election/" title="2016 Election" class="menua">2016 Election</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/"><img src="" alt="Post-Election Effect Leaves 5 Open House Seats" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/03/13/post-election-effect-leaves-5-open-house-seats/">Post-Election Effect Leaves 5 Open House Seats</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-vote-240x150.jpg" alt="Trump Cruises to Electoral College Victory" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/">Trump Cruises to Electoral College Victory</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-240x150.jpg" alt="Electors Meet Amid Trump Presidency Protests" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/">Electors Meet Amid Trump Presidency Protests</a>
										</div>
									</div>
								</li></ul>	<li rel="27" id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/finance/" title="Finance" class="menua">Finance</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/25/healthier-profits-vault-stocks-higher/"><img src="" alt="Healthier Profits Vault Stocks Higher" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/25/healthier-profits-vault-stocks-higher/">Healthier Profits Vault Stocks Higher</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/18/five-things-to-know-about-tax-day/"><img src="" alt="Five Things to Know About Tax Day" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/18/five-things-to-know-about-tax-day/">Five Things to Know About Tax Day</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/18/health-care-stock-decline-pulls-indexes-down/"><img src="" alt="Health Care Stock Decline Pulls Indexes Down" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/18/health-care-stock-decline-pulls-indexes-down/">Health Care Stock Decline Pulls Indexes Down</a>
										</div>
									</div>
								</li></ul>	<li rel="29" id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/entertainment/" title="Entertainment" class="menua">Entertainment</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/film-director-jonathan-demme-dies-at-73/"><img src="" alt="Film Director Jonathan Demme Dies at 73" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/film-director-jonathan-demme-dies-at-73/">Film Director Jonathan Demme Dies at 73</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/26/what-will-a-hollywood-writers-strike-mean/"><img src="" alt="What Will A Hollywood Writers&#8217; Strike Mean?" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/26/what-will-a-hollywood-writers-strike-mean/">What Will A Hollywood Writers&#8217; Strike Mean?</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/04/25/caitlyn-jenner-tells-all-in-new-memoir/"><img src="" alt="Caitlyn Jenner Tells All in New Memoir" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/04/25/caitlyn-jenner-tells-all-in-new-memoir/">Caitlyn Jenner Tells All in New Memoir</a>
										</div>
									</div>
								</li></ul></ul>
<li rel="4095" id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/photo-galleries/" title="Photo Galleries" class="menua">Photo Galleries</a></div><li rel="3255" id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://www.kcnonline.com/classifieds/index.php" title="Classifieds" class="menua">Classifieds</a></div><li rel="283" id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/subscribe/" title="Subscribe" class="menua">Subscribe</a></div><li rel="16" id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/contact-us/" title="Contact" class="menua">Contact</a></div><li rel="1459" id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Forms" class="menua">Forms</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="285" id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/advertise/" title="Advertise" class="menua">Advertise</a></div>	<li rel="1454" id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/submit-news/" title="Submit News" class="menua">Submit News</a></div>	<li rel="1446" id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/change-of-address/" title="Change of Address" class="menua">Change of Address</a></div>	<li rel="1450" id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/anniversary/" title="Anniversary" class="menua">Anniversary</a></div>	<li rel="1465" id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/baby-announcement/" title="Baby Announcement" class="menua">Baby Announcement</a></div>	<li rel="1472" id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/birthday/" title="Birthday" class="menua">Birthday</a></div>	<li rel="1482" id="menu-item-1483" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/engagement/" title="Engagement" class="menua">Engagement</a></div>	<li rel="1485" id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/obituary-forms/" title="Obituary Forms" class="menua">Obituary Forms</a></div>	<li rel="1496" id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/wedding/" title="Wedding" class="menua">Wedding</a></div></ul>
<li rel="3248" id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com/pdf/pdf.php" title="PDF" class="menua">PDF</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://www.kcnonline.com/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Breaking News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li><a href="http://www.kcnonline.com/2017/04/20/wichita-to-host-2021-ncaa-hoops-1st-2-rounds/"><span class="ticker-star">&#x2605;</span>
					Wichita to Host 2021 NCAA Hoops 1st 2 Rounds					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/19/bill-oreilly-out-at-fox-news-after-20-years/"><span class="ticker-star">&#x2605;</span>
					Bill O&#8217;Reilly Out at Fox News After 20 Years					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/12/estes-wins-4th-congressional-district-seat/"><span class="ticker-star">&#x2605;</span>
					Estes Wins 4th Congressional District Seat					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/04/10/likely-murder-suicide-at-school-kills-three/"><span class="ticker-star">&#x2605;</span>
					Likely Murder-Suicide at School Kills Three					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/03/03/court-rules-state-must-spend-more-on-schools/"><span class="ticker-star">&#x2605;</span>
					Court Rules State Must Spend More On Schools					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/27/kansas-moves-to-no-1-in-latest-ap-poll/"><span class="ticker-star">&#x2605;</span>
					Kansas Moves to No. 1 in Latest AP Poll					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/10/appeals-court-refuses-to-reinstate-travel-ban/"><span class="ticker-star">&#x2605;</span>
					Appeals Court Refuses to Reinstate Travel Ban					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2017/02/01/trump-taps-neil-gorsuch-for-supreme-court/"><span class="ticker-star">&#x2605;</span>
					Trump Taps Neil Gorsuch for Supreme Court					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/12/15/roof-convicted-on-all-counts-in-church-slayings/"><span class="ticker-star">&#x2605;</span>
					Roof Convicted On All Counts in Church Slayings					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/30/schedule-released-for-kingman-eagle-classic/"><span class="ticker-star">&#x2605;</span>
					Schedule Released for Kingman Eagle Classic					</a>
				</li>
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today’s Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				27 April 2017			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-26860" class="post-26860 post type-post status-publish format-standard hentry category-politics tag-congress tag-donald-trump tag-federal-budget">
		<div id="primary">
			<div id="media-wrapper">
				<div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="http://www.kcnonline.com">Home</a><a href="http://www.kcnonline.com/category/politics/">Politics</a></div><!--breadcrumbs-->				<span class="post-page-date">
				Apr 27, 2017				</span> <span class="post-author">
                by				<a href="http://www.kcnonline.com/author/ericawerner/" title="Posts by ERICA WERNER, Associated Press" rel="author">ERICA WERNER, Associated Press</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					Congress Aims for Friday Vote to Avoid Shutdown				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<p>WASHINGTON (AP) — Lawmakers are giving themselves a one-week extension on spending legislation to keep the lights on in government, after the White House backed off a threat to withhold payments that help lower-income Americans pay their medical bills.</p>
<p>It was the latest concession by the White House, which had earlier dropped a demand for money for President Donald Trump&#8217;s border wall. Even with Republicans in control of both chambers of Congress and the White House, the Trump administration is learning that Democrats retain significant leverage when their votes are needed on must-pass legislation.</p>
<p>A temporary funding bill expires Friday at midnight, and GOP leaders late Wednesday came out with a short-term spending bill through May 5 to prevent a government shutdown this weekend.</p>
<p>&#8220;I am optimistic that a final funding package will be completed soon,&#8221; said Rep. Rodney Frelinghuysen, R-N.J., chairman of the House Appropriations Committee. &#8220;It is time that this essential work is completed so that critical programs and activities, including national defense, are properly and adequately funded for the year.&#8221;</p>
<p>Votes on the short-term bill were expected on Friday.</p>
<p>House Republicans also had a breakthrough on their moribund health care legislation when a key group of conservatives, the House Freedom Caucus, announced it would support a revised version of the bill. Their opposition was a main ingredient in the legislation&#8217;s collapse a month ago, a humiliating episode for Republicans that called into question their ability to govern given that they&#8217;ve been promising for seven years to repeal and replace President Barack Obama&#8217;s Affordable Care Act.</p>
<p>Still, it was uncertain whether the caucus&#8217; support would be enough. One important moderate, GOP Rep. Charlie Dent of Pennsylvania, dismissed the group&#8217;s about-face as &#8220;a matter of blame-shifting and face-saving&#8221; for a bill going nowhere. Even if the legislation passes the House, it will face major hurdles in the Senate and is certain to be extensively revised if it survives at all.</p>
<p>The changes in the bill would let states escape requirements under Obama&#8217;s health law that insurers charge healthy and seriously ill people the same rates, and cover a list of specified services like maternity care. Conservatives embraced the revisions as a way to lower people&#8217;s health care expenses, but moderates saw them as diminishing coverage.</p>
<p>Despite some optimism among House leaders for a quick vote on the health bill, the outcome was difficult to predict. The White House has been exerting intense pressure on House GOP leaders to deliver any tangible legislative accomplishments ahead of Trump&#8217;s 100-day mark Saturday, something that has yet to occur aside from Senate confirmation of Supreme Court Justice Neil Gorsuch.</p>
<p>The spending measure, which would wrap together 11 unfinished spending bills into a single bill, represents the first real bipartisan legislation of Trump&#8217;s presidency.</p>
<p>Democratic votes are needed to pass the measure over tea party opposition in the House and to provide enough support to clear a filibuster hurdle in the Senate, which has led negotiators to strip away controversial policy add-ons and ignore $18 billion in unpopular spending cuts submitted by White House budget director Mick Mulvaney.</p>
<p>The outlines of a potential agreement remained fuzzy, but aides familiar with the talks said Trump would emerge with border security money that&#8217;s unrelated to the wall and a $15 billion down payment for military readiness accounts on top of $578 billion in already-negotiated Pentagon funding. Democrats won funding for medical research, Pell Grants and foreign aid.</p>
<p>But negotiators rejected Trump&#8217;s demands for $1 billion to begin construction of his promised wall along the length of the 2,000-mile (3,218 kilometer) U.S.-Mexico border. And after a dispute between Mulvaney and House Minority Leader Nancy Pelosi, D-Calif., the administration agreed to keep funding cost-sharing payments under the health law that go to reimburse health insurers for reducing deductibles and co-payments for lower-income people.</p>
<p>___</p>
<p>Associated Press writers Andrew Taylor and Alan Fram contributed to this report.</p>
<!--Ad Injection:bottom-->
<div style=''><center>

<embed width="690" height="165" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/meats.swf"></center></div><div class="followistic-alerts" style="margin-top:20px;margin-bottom:20px;"><div id="followistic-root"></div>
<script type="text/javascript">
(function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)},
a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)})
(window,document,'script','//static.followistic.com/widget/flw.js','followistic');

      followistic('account', '30668e4270dadc0f151f5a81fd544555');
      followistic('guid', '26860');
      followistic('title', 'Congress Aims for Friday Vote to Avoid Shutdown');
      followistic('published', '2017-04-27T09:16:30+00:00');
      followistic('tag', 'author', 'ERICA WERNER, Associated Press');
      followistic('tag', 'category', ['Politics']);
      followistic('tag', 'keyword', ['Congress', 'Donald Trump', 'Federal Budget']);</script></div>			</div><!--post-content-->
            						<div class="post-tags"><span class="tag-img"></span><a href="http://www.kcnonline.com/tag/congress/" rel="tag">Congress</a><a href="http://www.kcnonline.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.kcnonline.com/tag/federal-budget/" rel="tag">Federal Budget</a></div><!--post-tags-->				
			
						<div class="share-post">
				<ul>
					<li>
						<div class="share-title">SHARE THIS ARTICLE</div>
					</li>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/&amp;&tw_p=tweetbutton&url=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/&is_video=false&description=Congress Aims for Friday Vote to Avoid Shutdown" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/&title=Congress Aims for Friday Vote to Avoid Shutdown" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/&title=Congress Aims for Friday Vote to Avoid Shutdown" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
					<li>
						<a href="http://www.tumblr.com/share" target="_blank" class="tumblr-share-icon" title="Share this post on Tumblr"></a>
					</li>					
					
					
						
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://www.kcnonline.com/2017/04/27/trump-says-u-s-wont-leave-nafta-for-now/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/04/27/trump-says-u-s-wont-leave-nafta-for-now/" rel="prev">Trump Says U.S. Won&#8217;t Leave NAFTA – For Now</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/jillcolvin/">
							JILL COLVIN, Associated Press							</a> - </span> <span class="date-prev">Apr 27, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
								<div class="nav-next">
					<div class="next-article">
                   								<a href="http://www.kcnonline.com/2017/04/27/why-tax-cut-may-not-deliver-boost-wh-says/" rel="next">NEXT ARTICLE</a>					</div><!--next-article-->
					<div class="next-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/04/27/why-tax-cut-may-not-deliver-boost-wh-says/" rel="next">Why Tax Cut May Not Deliver Boost WH Says</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/christopherrugaber/">
							CHRISTOPHER S. RUGABER, AP Economics Writer							</a> - </span> <span class="date-next">Apr 27, 2017</span>
						</div><!--post-date-->
					</div><!--next-title-->
				</div><!--nav-next-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img class="avatar avatar-96 photo" width="64" height="64" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/04/088ab6b-150x150.jpg"/>				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://www.kcnonline.com/author/ericawerner/" title="Posts by ERICA WERNER, Associated Press" rel="author">ERICA WERNER, Associated Press</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																		<li> <a href="https://twitter.com/https://twitter.com/ericawerner" class="twitter-social-icon"></a> </li>
																														<li> <a href="http://www.linkedin.com/company/https://www.linkedin.com/pub/erica-werner/9/a4b/3a5?rel=author" class="linkedin-social-icon"></a> </li>
											</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        <div class="home-widget"><div class="widget adinjwidget"><h3><span class="line-title"></span><span class="widget-title">Sponsored</span></h3><!--Ad Injection:widget_4--><div id="ads">

<div class="side-widget-ad">
<p style="overflow: hidden"><a class="full-half" href="https://itunes.apple.com/us/app/go-kingman-county/id942568493?mt=8" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_app-store.jpg" width="100%" alt="Get the "Go Kingman County" app on the App Store." /></a><a class="full-half" href="https://play.google.com/store/apps/details?id=com.kingmanleadercourier.gokingmancounty" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_google-play.jpg" width="100%" alt="Get the "Go Kingman County" app on the Google Play Store." /></a></p>
</div>

<div class="side-widget-ad">
<p><a href="http://www.kcnonline.com/amember/signup/index/c/" target="_blank"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/all_access.png" width="100%" /></a></p>
</div>
</div></div></div><div class="home-widget"><div class="widget widget_ultimate_posts"><h3><span class="line-title"></span><span class="widget-title">Related</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-26862 post type-post status-publish format-standard hentry category-politics tag-corporate-tax-rates tag-donald-trump tag-income-taxes">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/04/27/why-tax-cut-may-not-deliver-boost-wh-says/" rel="bookmark">
                  Why Tax Cut May Not Deliver Boost WH Says                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-27T09:26:15+00:00">April 27, 2017 9:26 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/christopherrugaber/" rel="author" class="fn">
                      CHRISTOPHER S. RUGABER, AP Economics Writer                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-26860 post type-post status-publish format-standard hentry category-politics tag-congress tag-donald-trump tag-federal-budget">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/04/27/congress-aims-for-friday-vote-to-avoid-shutdown/" rel="bookmark">
                  Congress Aims for Friday Vote to Avoid Shutdown                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-27T09:16:30+00:00">April 27, 2017 9:16 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/ericawerner/" rel="author" class="fn">
                      ERICA WERNER, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26858 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-donald-trump tag-headline tag-nafta tag-north-american-free-trade-agreement">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/04/27/trump-says-u-s-wont-leave-nafta-for-now/" rel="bookmark">
                  Trump Says U.S. Won&#8217;t Leave NAFTA – For Now                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-27T09:12:06+00:00">April 27, 2017 9:12 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/jillcolvin/" rel="author" class="fn">
                      JILL COLVIN, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26836 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-income-taxes">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/04/26/trump-plan-includes-personal-income-tax-cuts/" rel="bookmark">
                  Trump Plan Includes Personal Income Tax Cuts                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-26T13:07:13+00:00">April 26, 2017 1:07 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-26832 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-american-health-care-act tag-congressional-gop tag-headline">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/04/26/conservative-caucus-backs-gop-health-care-bill/" rel="bookmark">
                  Conservative Caucus Backs GOP Health Care Bill                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-04-26T13:01:23+00:00">April 26, 2017 1:01 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_categories"><h3><span class="line-title"></span><span class="widget-title">Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1533">2016 Election</option>
	<option class="level-0" value="172">Breaking News Alerts</option>
	<option class="level-0" value="19">Business</option>
	<option class="level-0" value="29">Entertainment</option>
	<option class="level-0" value="27">Finance</option>
	<option class="level-0" value="24">International</option>
	<option class="level-0" value="23">Kansas News</option>
	<option class="level-0" value="30">Kansas Sports</option>
	<option class="level-0" value="2">Local News</option>
	<option class="level-0" value="6">Local Sports</option>
	<option class="level-0" value="20">National News</option>
	<option class="level-0" value="28">National Sports</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="32">Politics</option>
	<option class="level-0" value="22">Society</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kcnonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="home-widget"><div class="widget widget_archive"><h3><span class="line-title"></span><span class="widget-title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.kcnonline.com/2017/04/'> April 2017 </option>
	<option value='http://www.kcnonline.com/2017/03/'> March 2017 </option>
	<option value='http://www.kcnonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.kcnonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.kcnonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.kcnonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.kcnonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.kcnonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.kcnonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.kcnonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.kcnonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.kcnonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.kcnonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.kcnonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.kcnonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.kcnonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.kcnonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.kcnonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.kcnonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.kcnonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.kcnonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.kcnonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.kcnonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.kcnonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.kcnonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.kcnonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.kcnonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.kcnonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.kcnonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.kcnonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.kcnonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.kcnonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.kcnonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.kcnonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.kcnonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.kcnonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.kcnonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.kcnonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.kcnonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.kcnonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.kcnonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.kcnonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.kcnonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.kcnonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.kcnonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.kcnonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.kcnonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.kcnonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.kcnonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.kcnonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.kcnonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.kcnonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.kcnonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.kcnonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.kcnonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.kcnonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.kcnonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.kcnonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.kcnonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.kcnonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.kcnonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.kcnonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.kcnonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.kcnonline.com/2010/06/'> June 2010 </option>

		</select>
		</div></div><div class="home-widget"><div class="widget widget_text">			<div class="textwidget"><div style="padding-top: 2em;">
<center><img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/kansas_flag.jpg" alt="Kansas Flag" />
&nbsp;&nbsp;
<img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/american_flag.jpg" alt="American Flag" /></center>
</div></div>
		</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright Kingman Leader-Courier/KCNOnline.com. All rights reserved.  All content may not be copied or redistributed in any form without written permission from the Kingman Leader-Courier.    <a href ="https://mytekrescue.com/" target="_blank">Website by tekRESCUE</a>		</div><!--copyright-text-->
         
		<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon-bottom" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon-bottom" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/company/jason-jump/5/571/4b3" class="linkedin-social-icon-bottom" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon-bottom"></a></li>
				</ul>            
		</div><!--footer-social-icons-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--paste your code here--></body></html>