<!DOCTYPE html>
<html lang="en-US">
<head>


<title>
White House Defends Immigration Order</title>
<!-- keywords description author -->
<meta name="keywords" content=" &raquo; White House Defends Immigration Order  Kingman County News , Kingman County News" />
<meta name="description" content=" &raquo; White House Defends Immigration Order  Powered by the Kingman Leader-Courier" />
<!--apple icon-->
<link rel="apple-touch-icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/11/kcnonline_apple-touch.png"/>
<!--favicon-->
<link rel="shortcut icon" href="http://kcnonline.com/wp/wp-content/uploads/2014/10/favicon.png" />
<!--stylesheet-->
<link rel="stylesheet" type="text/css" href="http://www.kcnonline.com/wp/wp-content/themes/observer-child/style.css" />
<!--viewport-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!--charset-->
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<!--rss-comments-->
<link rel="alternate" type="application/rss+xml" href="http://www.kcnonline.com/comments/feed/"/>
<!--rss-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.kcnonline.com/feed/" />
<!--atom-->
<link rel="alternate" type="application/atom+xml" title="Atom" href="http://www.kcnonline.com/feed/atom/" />
<!--pingback-->
<link rel="pingback" href="http://www.kcnonline.com/wp/xmlrpc.php" />



<!--Facebook Open Graph-->
	<!--FB page title-->
<meta property="og:title" content="White House Defends Immigration Order" />
	<!--FB description-->
<meta property="og:description" content="WASHINGTON (AP) — The White House on Sunday vigorously defended President Donald Trump's immigration restrictions, as protests against the order spread throughout the country. Some Republicans in Co..."/>
	<!--FB url-->
<meta property="og:url" content="http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/"/>
	<!--FB image-->
<meta property="og:image" content="" />  
	<!--FB type-->
<meta property="og:type" content="article"/>
	<!--FB site name-->
<meta property="og:site_name" content="Kingman County News"/>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Feed" href="http://www.kcnonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kingman County News &raquo; Comments Feed" href="http://www.kcnonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kcnonline.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.kcnonline.com/wp/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/skin/all-skins.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='instalink-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.kcnonline.com/wp/wp-content/themes/Observer/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Quattrocento+Sans%3A400%2C600%2C700%2C800%7CQuattrocento+Sans+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css'  href='http://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Rosario%3A400%2C600%2C700%2C800%7CRosario+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.kcnonline.com/wp/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"626f574a32","ajaxurl":"http:\/\/www.kcnonline.com\/wp\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/instalink/assets/instalink/instalink-2.0.7.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.4.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/observer-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/themes/Observer/js/respond.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.kcnonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kcnonline.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kcnonline.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/" />
<link rel='shortlink' href='http://www.kcnonline.com/?p=24414' />
<link rel="alternate" type="application/json+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F01%2F30%2Fwhite-house-defends-immigration-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kcnonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kcnonline.com%2F2017%2F01%2F30%2Fwhite-house-defends-immigration-order%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.4 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --> 

<style type='text/css'>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</style><script type='text/javascript'>
		jQuery(window).load(function(){
		jQuery('.flexslider').flexslider({
			animation: 'fade',
			slideshowSpeed: 8000,
			controlNav: false,
			keyboard: false,
			direction: 'vertical',
			start: function(slider){
        jQuery('.flexslider').resize();
	    }
		});
	});

	</script><meta name="generator" content="Powered by Slider Revolution 5.2.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
</head>

<body class="post-template-default single single-post postid-24414 single-format-standard">
<header id="header">
	<div id="top-navigation">
		<div id="top-menus">
			<nav id="top-menu">
							</nav><!--top-menu-->
        			<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/pub/jason-jump/5/571/4b3" class="linkedin-social-icon" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon"></a></li>
					<li><a href="https://instagram.com/kcnonline/" class="instagram-social-icon" target="_blank"></a></li>
				</ul>
			</div><!--content-social--> 
         
		</div><!--top-menus--> 
	</div><!--top-navigation-->
	<div id="logo">
		<div id="site-logo">
						<a href="http://www.kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/themes/Observer/images/logo.png" alt="Kingman County News" /></a>
					</div><!--site-logo-->
		<div id="header-ad">
			<a href="mailto:jjump@kcnonline.com"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/kcn_top_ad_filler.png" width="728" height="175" alt="kcnonline"></a>	       </div><!--header-ad--> 
	</div><!--logo-->
	<div id="nav-wrapper">
		<div id="navigation">
			<nav id="main-nav">
				<div id="mob-menu">
					&#9776;  Menu
				</div><!--mob-menu-->
				<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li rel="1228" id="menu-item-1228" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com" title="Home" class="menua">Home</a></div><li rel="3012" id="menu-item-3012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Archive" class="menua">Archive</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="10" id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/obituaries/" title="Obituaries" class="menua">Obituaries</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/12/24030/"><img src="" alt="OBITUARY: Sondra A. New" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/12/24030/">OBITUARY: Sondra A. New</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/05/obituary-joyce-b-elsworth/"><img src="" alt="OBITUARY: Joyce B. Elsworth" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/05/obituary-joyce-b-elsworth/">OBITUARY: Joyce B. Elsworth</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/03/obituary-virginia-l-dodge/"><img src="" alt="OBITUARY: Virginia L. Dodge" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/03/obituary-virginia-l-dodge/">OBITUARY: Virginia L. Dodge</a>
										</div>
									</div>
								</li></ul>	<li rel="2" id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/news/" title="Local News" class="menua">Local News</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/25/usd-331-superintendent-serves-as-mentor/"><img src="" alt="USD 331 Superintendent Serves as Mentor" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/25/usd-331-superintendent-serves-as-mentor/">USD 331 Superintendent Serves as Mentor</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/25/high-school-to-host-regional-scholars-bowl/"><img src="" alt="High School to Host Regional Scholars Bowl" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/25/high-school-to-host-regional-scholars-bowl/">High School to Host Regional Scholars Bowl</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/25/usd-331-food-service-employees-love-jobs/"><img src="" alt="USD 331 Food Service Employees Love Jobs" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/25/usd-331-food-service-employees-love-jobs/">USD 331 Food Service Employees Love Jobs</a>
										</div>
									</div>
								</li></ul>	<li rel="6" id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/sports/" title="Local Sports" class="menua">Local Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/30/norwich-girls-finish-fourth-at-route-54-classic/"><img src="" alt="Norwich Girls Finish Fourth at Route 54 Classic" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/30/norwich-girls-finish-fourth-at-route-54-classic/">Norwich Girls Finish Fourth at Route 54 Classic</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/30/eagles-fall-short-against-central-christian/"><img src="" alt="Eagles Fall Short Against Central Christian" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/30/eagles-fall-short-against-central-christian/">Eagles Fall Short Against Central Christian</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/29/lady-wildcats-win-route-54-classic-tourney/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2017/01/cunningham-girls-bkb-route-54-champs-240x150.jpg" alt="Lady Wildcats Win Route 54 Classic Tourney" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/29/lady-wildcats-win-route-54-classic-tourney/">Lady Wildcats Win Route 54 Classic Tourney</a>
										</div>
									</div>
								</li></ul>	<li rel="30" id="menu-item-5726" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/state-sports/" title="Kansas Sports" class="menua">Kansas Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/30/wichita-state-wins-4th-straight-beats-bradley/"><img src="" alt="Wichita State Wins 4th Straight, Beats Bradley" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/30/wichita-state-wins-4th-straight-beats-bradley/">Wichita State Wins 4th Straight, Beats Bradley</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/25/k-state-rally-falls-short-against-iowa-state/"><img src="" alt="K-State Rally Falls Short Against Iowa State" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/25/k-state-rally-falls-short-against-iowa-state/">K-State Rally Falls Short Against Iowa State</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/25/no-2-kansas-falls-to-no-18-west-virginia/"><img src="" alt="No. 2 Kansas Falls to No. 18 West Virginia" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/25/no-2-kansas-falls-to-no-18-west-virginia/">No. 2 Kansas Falls to No. 18 West Virginia</a>
										</div>
									</div>
								</li></ul>	<li rel="28" id="menu-item-5725" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/national-sports/" title="National Sports" class="menua">National Sports</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/27/california-on-center-stage-with-nfl-on-move/"><img src="" alt="California On Center Stage With NFL On Move" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/27/california-on-center-stage-with-nfl-on-move/">California On Center Stage With NFL On Move</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/27/nadal-to-face-federer-in-australian-open-final/"><img src="" alt="Nadal to Face Federer in Australian Open Final" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/27/nadal-to-face-federer-in-australian-open-final/">Nadal to Face Federer in Australian Open Final</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/26/williams-sisters-federer-reach-aus-open-finals/"><img src="" alt="Williams Sisters, Federer Reach Aus. Open Finals" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/26/williams-sisters-federer-reach-aus-open-finals/">Williams Sisters, Federer Reach Aus. Open Finals</a>
										</div>
									</div>
								</li></ul>	<li rel="32" id="menu-item-11671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/politics/" title="Politics" class="menua">Politics</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/31/trumps-immigration-order-faces-questions/"><img src="" alt="Trump&#8217;s Immigration Order Faces Questions" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/31/trumps-immigration-order-faces-questions/">Trump&#8217;s Immigration Order Faces Questions</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/31/senate-panel-approves-zinke-perry-nominations/"><img src="" alt="Senate Panel Approves Zinke, Perry Nominations" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/31/senate-panel-approves-zinke-perry-nominations/">Senate Panel Approves Zinke, Perry Nominations</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/31/trump-fires-yates-over-clash-on-refugee-ban/"><img src="" alt="Trump Fires Yates Over Clash On Refugee Ban" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/31/trump-fires-yates-over-clash-on-refugee-ban/">Trump Fires Yates Over Clash On Refugee Ban</a>
										</div>
									</div>
								</li></ul>	<li rel="1533" id="menu-item-11672" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/2016-election/" title="2016 Election" class="menua">2016 Election</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-vote-240x150.jpg" alt="Trump Cruises to Electoral College Victory" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/20/trump-cruises-to-electoral-college-victory/">Trump Cruises to Electoral College Victory</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2016/12/electoral-college-240x150.jpg" alt="Electors Meet Amid Trump Presidency Protests" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/19/electors-meet-amid-trump-presidency-protests/">Electors Meet Amid Trump Presidency Protests</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2016/12/15/electoral-voters-dont-plan-revolt-against-trump/"><img src="" alt="Electoral Voters Don&#8217;t Plan Revolt Against Trump" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2016/12/15/electoral-voters-dont-plan-revolt-against-trump/">Electoral Voters Don&#8217;t Plan Revolt Against Trump</a>
										</div>
									</div>
								</li></ul>	<li rel="27" id="menu-item-5728" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/finance/" title="Finance" class="menua">Finance</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/30/trump-travel-ban-hits-tech-and-travel-stocks/"><img src="" alt="Trump Travel Ban Hits Tech and Travel Stocks" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/30/trump-travel-ban-hits-tech-and-travel-stocks/">Trump Travel Ban Hits Tech and Travel Stocks</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/17/us-stock-indexes-dip-along-with-bond-yields/"><img src="" alt="US Stock Indexes Dip, Along With Bond Yields" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/17/us-stock-indexes-dip-along-with-bond-yields/">US Stock Indexes Dip, Along With Bond Yields</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/10/stock-indexes-edge-lower-in-early-trading/"><img src="" alt="Stock Indexes Edge Lower in Early Trading" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/10/stock-indexes-edge-lower-in-early-trading/">Stock Indexes Edge Lower in Early Trading</a>
										</div>
									</div>
								</li></ul>	<li rel="29" id="menu-item-5729" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menua-wrap"><a href="http://www.kcnonline.com/category/entertainment/" title="Entertainment" class="menua">Entertainment</a></div><ul class="menu-thumbs">
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/30/miss-france-crowned-miss-universe/"><img src="" alt="Miss France Crowned Miss Universe" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/30/miss-france-crowned-miss-universe/">Miss France Crowned Miss Universe</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/27/grammys-cbs-to-honor-bee-gees/"><img src="" alt="Grammys, CBS to Honor Bee Gees" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/27/grammys-cbs-to-honor-bee-gees/">Grammys, CBS to Honor Bee Gees</a>
										</div>
									</div>
								</li>
								<li>
								<div class="menu-thumb">
										<a href="http://www.kcnonline.com/2017/01/27/leaked-video-likely-to-hurt-a-dogs-purpose/"><img src="" alt="Leaked Video Likely to Hurt &#8216;A Dog&#8217;s Purpose&#8217;" /></a>
																				<div class="menu-text">	<a href="http://www.kcnonline.com/2017/01/27/leaked-video-likely-to-hurt-a-dogs-purpose/">Leaked Video Likely to Hurt &#8216;A Dog&#8217;s Purpose&#8217;</a>
										</div>
									</div>
								</li></ul></ul>
<li rel="4095" id="menu-item-8769" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/photo-galleries/" title="Photo Galleries" class="menua">Photo Galleries</a></div><li rel="3255" id="menu-item-3255" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://www.kcnonline.com/classifieds/index.php" title="Classifieds" class="menua">Classifieds</a></div><li rel="283" id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/subscribe/" title="Subscribe" class="menua">Subscribe</a></div><li rel="16" id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/contact-us/" title="Contact" class="menua">Contact</a></div><li rel="1459" id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><div class="menua-wrap"><a href="#" title="Forms" class="menua">Forms</a></div><div class="sub-meni">
<ul id="menu-links">
	<li rel="285" id="menu-item-3240" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/advertise/" title="Advertise" class="menua">Advertise</a></div>	<li rel="1454" id="menu-item-1455" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/submit-news/" title="Submit News" class="menua">Submit News</a></div>	<li rel="1446" id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/change-of-address/" title="Change of Address" class="menua">Change of Address</a></div>	<li rel="1450" id="menu-item-1451" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/anniversary/" title="Anniversary" class="menua">Anniversary</a></div>	<li rel="1465" id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/baby-announcement/" title="Baby Announcement" class="menua">Baby Announcement</a></div>	<li rel="1472" id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/birthday/" title="Birthday" class="menua">Birthday</a></div>	<li rel="1482" id="menu-item-1483" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/engagement/" title="Engagement" class="menua">Engagement</a></div>	<li rel="1485" id="menu-item-1493" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/obituary-forms/" title="Obituary Forms" class="menua">Obituary Forms</a></div>	<li rel="1496" id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page"><div class="menua-wrap"><a href="http://www.kcnonline.com/wedding/" title="Wedding" class="menua">Wedding</a></div></ul>
<li rel="3248" id="menu-item-3248" class="menu-item menu-item-type-custom menu-item-object-custom"><div class="menua-wrap"><a href="http://kcnonline.com/pdf/pdf.php" title="PDF" class="menua">PDF</a></div></ul></div>				<div class="search-box">
					<form method="get" id="searchform" action="http://www.kcnonline.com/">
  <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
  <input type="hidden" id="search-button" />
</form>
				</div><!--search-box-->
			</nav><!--main-nav-->
		</div><!--navigation-->
	</div><!--nav-wrapper-->
</header><!--header-->

<section id="wrapper" class="hfeed">
<div id="ticker-box">
	<div id="ticker">
		<div class="ticker-heading">
			Breaking News		</div><!--ticker-heading-->
		<div id="ticker-list-box">
			<ul class="ticker-list">
								<li><a href="http://www.kcnonline.com/2016/12/15/roof-convicted-on-all-counts-in-church-slayings/"><span class="ticker-star">&#x2605;</span>
					Roof Convicted On All Counts in Church Slayings					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/30/schedule-released-for-kingman-eagle-classic/"><span class="ticker-star">&#x2605;</span>
					Schedule Released for Kingman Eagle Classic					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/18/trump-offers-mike-pompeo-cia-director-job/"><span class="ticker-star">&#x2605;</span>
					Trump Offers Mike Pompeo CIA Director Job					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/15/ksu-regents-name-myers-new-president/"><span class="ticker-star">&#x2605;</span>
					KSU Regents Name Myers New President					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/09/controversial-meeting-ends-with-taxpayer-savings/"><span class="ticker-star">&#x2605;</span>
					Controversial Meeting Ends With Taxpayer Savings					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/09/voters-continue-to-show-support-for-change/"><span class="ticker-star">&#x2605;</span>
					Voters Continue to Show Support for Change					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/09/trump-wins-stunning-presidential-victory/"><span class="ticker-star">&#x2605;</span>
					Trump Wins Stunning Presidential Victory					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/11/02/primary-battle-to-carry-over-into-general-election/"><span class="ticker-star">&#x2605;</span>
					Primary Battle to Carry Over Into General Election					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/10/30/owen-pearce-wins-3a-state-cross-country-title/"><span class="ticker-star">&#x2605;</span>
					Owen Pearce Wins 3A State Cross Country Title					</a>
				</li>
								<li><a href="http://www.kcnonline.com/2016/10/22/lady-wildcats-win-sub-state-headed-to-state/"><span class="ticker-star">&#x2605;</span>
					Lady Wildcats Win Sub State, Headed to State					</a>
				</li>
							</ul>
		</div><!--ticker-list-box-->
		<div class="ticker-title-date">
			<div id="ticker-title-side">
				Today’s Date			</div><!--ticker-title-side-->
			<div id="ticker-today-date">
				31 January 2017			</div><!--ticker-today-date-->
		</div><!--ticker-title-date-->
	</div><!--ticker-->
</div><!--ticker-box-->
<div id="main">
		<div id="post-24414" class="post-24414 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-donald-trump-muslim-travel-ban tag-immigration-restrictions tag-refugee-vetting">
		<div id="primary">
			<div id="media-wrapper">
				<div class="image-wrapper"></div><!--image-wrapper--><div class="image-caption"></div>			</div><!--media-wrapper-->
			<div class="post-info">
				<div id="breadcrumbs"><a href="http://www.kcnonline.com">Home</a><a href="http://www.kcnonline.com/category/politics/">Politics</a></div><!--breadcrumbs-->				<span class="post-page-date">
				Jan 30, 2017				</span> <span class="post-author">
                by				<a href="http://www.kcnonline.com/author/jillcolvin/" title="Posts by JILL COLVIN, Associated Press" rel="author">JILL COLVIN, Associated Press</a>				-</span>
			</div><!--post-info-->
			<div id="post-page-title">
				<h1>
					White House Defends Immigration Order				</h1>
			</div><!--post-page-title-->
			<div id="post-content">
				<p>WASHINGTON (AP) — The White House on Sunday vigorously defended President Donald Trump&#8217;s immigration restrictions, as protests against the order spread throughout the country. Some Republicans in Congress publicly opposed the changes amid legal challenges to the order banning travelers from seven predominantly Muslim countries, though top congressional Republicans remain largely behind the new president.</p>
<p>In a background call with reporters, a senior administration official declared the order&#8217;s implementation &#8220;a massive success story,&#8221; claiming it had been done &#8220;seamlessly and with extraordinary professionalism.&#8221;</p>
<p>But there was confusion at airports around the world, and late Sunday the administration appeared to walk-back how the order would apply to certain groups, like legal permanent U.S. residents.</p>
<p>Homeland Security Secretary John Kelly issued a statement Sunday saying that, absent information indicating a serious threat to public safety and welfare, residency would be a &#8220;dispositive factor in our case-by-case determination.&#8221; That means citizens of the seven countries who hold permanent U.S. &#8220;green cards&#8221; will be allowed to re-enter the U.S. Officials had previously said they would be barred from returning. It remains unclear what kind of additional screening they will now face.</p>
<p>Trump&#8217;s order, which also suspends refugee admissions for 120 days and indefinitely bars the processing of refugees from Syria, sparked widespread protests and denunciations from Democrats and a handful of Republicans. Many have accused the administration of rushing to implement the changes, resulting in panic and confusion at the nation&#8217;s airports.</p>
<p>&#8220;You have an extreme vetting proposal that didn&#8217;t get the vetting it should have had,&#8221; said Sen. Rob Portman, R-Ohio, who urged the new president to &#8220;slow down&#8221; and work with lawmakers on how best to tighten screening for foreigners who enter the United States.</p>
<p>&#8220;In my view, we ought to all take a deep breath and come up with something that makes sense for our national security&#8221; and reflects the fact that &#8220;America&#8217;s always been a welcoming home for refugees and immigrants,&#8221; he said.</p>
<p>Several Democrats in Congress said they would introduce legislation to stop the ban.</p>
<p>During a round of Sunday show interviews, Trump&#8217;s aides stressed that just a small portion of travelers had been affected by the order and emphasized its temporary nature.</p>
<p>&#8220;I can&#8217;t imagine too many people out there watching this right now think it&#8217;s unreasonable to ask a few more questions from someone traveling in and out of Libya and Yemen before being let loose in the United States,&#8221; Trump&#8217;s chief of staff, Reince Priebus, said. &#8220;And that&#8217;s all this is.&#8221;</p>
<p>As of Sunday afternoon, one legal permanent resident had been denied entry to the country as a result of the order, according to a federal law enforcement official. The official was not permitted to discuss the order&#8217;s impact publicly and spoke on the condition of anonymity.</p>
<p>White House adviser Kellyanne Conway said the changes were &#8220;a small price to pay&#8221; to keep the nation safe.</p>
<p>But it&#8217;s unclear whether the order will accomplish that. It does not address homegrown extremists already in America, a primary concern of federal law enforcement officials. And the list of countries in Trump&#8217;s order doesn&#8217;t include Saudi Arabia, where most of the Sept. 11 hijackers were from.</p>
<p>Priebus said that other countries could be added to the list. Trump spoke by phone Sunday with leaders from Saudi Arabia and the United Arab Emirates. Neither country is among the seven specified in Trump&#8217;s order.</p>
<p>The president, meanwhile, defended his actions, insisting it was &#8220;not a Muslim ban, as the media is falsely reporting.&#8221;</p>
<p>&#8220;This is not about religion — this is about terror and keeping our country safe,&#8221; he said.</p>
<p>Trump also said he has &#8220;tremendous feeling&#8221; for the people fleeing the bloody civil war in Syria and vowed to &#8220;find ways to help all those who are suffering.&#8221; The White House said later that King Salman of Saudi Arabia and Sheikh Mohammed bin Zayed Al Nahyan, the crown prince of Abu Dhabi, the capital of the United Arab Emirates, had both agreed to support safe zones for refugees, but offered no further details.</p>
<p>The developments came a day after a federal judge in New York issued an emergency order temporarily barring the U.S. from deporting people from the seven majority Muslim nations subject to Trump&#8217;s 90-day travel ban.</p>
<p>The court barred U.S. border agents from removing anyone who arrived in the U.S. with a valid visa from Iraq, Syria, Iran, Sudan, Libya, Somalia and Yemen. It also covered anyone with an approved refugee application.</p>
<p>The Department of Homeland Security on Sunday said the court ruling would not affect the overall implementation of the White House order.</p>
<p>&#8220;President Trump&#8217;s executive orders remain in place — prohibited travel will remain prohibited, and the U.S. government retains its right to revoke visas at any time if required for national security or public safety,&#8221; the department said in a statement.</p>
<p>Top congressional Republicans, meanwhile, were backing Trump despite concerns raised Sunday from a handful of GOP lawmakers and condemnation from the Koch political network, which is among the most influential players in the conservative movement.</p>
<p>Senate Majority Leader Mitch McConnell, R-Ky., said he supports more stringent screening, though he cautioned that Muslims are some of the country&#8217;s &#8220;best sources in the war against terror.&#8221;</p>
<p>Republican Sens. John McCain and Lindsey Graham, meanwhile, expressed fear that the order could &#8220;become a self-inflicted wound in the fight against terrorism.&#8221;</p>
<p>&#8220;This executive order sends a signal, intended or not, that America does not want Muslims coming into our country. That is why we fear this executive order may do more to help terrorist recruitment than improve our security,&#8221; they wrote.</p>
<p>Trump fired back on Twitter, calling the pair &#8220;sadly weak on immigration.&#8221;</p>
<p>Priebus was on NBC&#8217;s &#8220;Meet the Press&#8221; and &#8220;Face the Nation,&#8221; Portman was on CNN&#8217;s &#8220;State of the Union,&#8221; while McConnell appeared on ABC&#8217;s &#8220;This Week.&#8221;</p>
<p>___</p>
<p>Associated Press writers Alicia Caldwell in Washington and Steve Peoples in Palm Springs, California, contributed to this report.</p>
<p>___</p>
<p>Follow Colvin on Twitter at https://twitter.com/colvinj</p>
<!--Ad Injection:bottom-->
<div style=''><center>

<embed width="690" height="165" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/meats.swf"></center></div><div class="followistic-alerts" style="margin-top:20px;margin-bottom:20px;"><div id="followistic-root"></div>
<script type="text/javascript">
(function(m,u,s,i,c,a,l){m['FollowisticObject']=c;m[c]=m[c]||function(){(m[c].p=m[c].p||[]).push(arguments)},
a=u.createElement(s),l=u.getElementsByTagName(s)[0];a.async=1;a.src=i;l.parentNode.insertBefore(a,l)})
(window,document,'script','//static.followistic.com/widget/flw.js','followistic');

      followistic('account', '30668e4270dadc0f151f5a81fd544555');
      followistic('guid', '24414');
      followistic('title', 'White House Defends Immigration Order');
      followistic('published', '2017-01-30T09:40:13+00:00');
      followistic('tag', 'author', 'JILL COLVIN, Associated Press');
      followistic('tag', 'category', ['Politics']);
      followistic('tag', 'keyword', ['Donald Trump', 'Donald Trump Muslim Travel Ban', 'Immigration Restrictions', 'Refugee Vetting']);</script></div>			</div><!--post-content-->
            						<div class="post-tags"><span class="tag-img"></span><a href="http://www.kcnonline.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.kcnonline.com/tag/donald-trump-muslim-travel-ban/" rel="tag">Donald Trump Muslim Travel Ban</a><a href="http://www.kcnonline.com/tag/immigration-restrictions/" rel="tag">Immigration Restrictions</a><a href="http://www.kcnonline.com/tag/refugee-vetting/" rel="tag">Refugee Vetting</a></div><!--post-tags-->				
			
						<div class="share-post">
				<ul>
					<li>
						<div class="share-title">SHARE THIS ARTICLE</div>
					</li>
					<li>
						<a href="http://www.facebook.com/sharer.php?u=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/" target="blank" class="fb-share-icon" title="Share this post on Facebook"></a>
					</li>
				
					<li>
						<a href="https://twitter.com/intent/tweet?original_referer=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/&amp;&tw_p=tweetbutton&url=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/" target="_blank"  class="twitter-share-icon" title="Share this post on Twitter"></a>
					</li>
				
					<li>
						<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/" target="_blank" class="google-share-icon" title="Share this post on Google Plus"></a>
					</li>

					<li>
						<a href="http://pinterest.com/pin/create/bookmarklet/?media=&url=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/&is_video=false&description=White House Defends Immigration Order" target="_blank" class="pinterest-share-icon" title="Share this post on Pinterest"></a>
					</li>	
					<li>
						<a href="http://www.stumbleupon.com/submit?url=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/&title=White House Defends Immigration Order" target="_blank" class="stumble-share-icon" title="Share this post on Stumbleupon"></a>
					</li>		
					<li>
						<a href="http://www.reddit.com/submit?url=http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/&title=White House Defends Immigration Order" target="_blank" class="reddit-share-icon" title="Share this post on Reddit"></a>
					</li>		
					<li>
						<a href="http://www.tumblr.com/share" target="_blank" class="tumblr-share-icon" title="Share this post on Tumblr"></a>
					</li>					
					
					
						
				</ul>
			</div><!--share-post-->	
				
									<div class="nav-next-prev">
								<div class="nav-previous">
					<div class="previous-article">
                    							<a href="http://www.kcnonline.com/2017/01/30/miss-france-crowned-miss-universe/" rel="prev">OLDER ARTICLE</a>					</div><!--previous-article-->
					<div class="previous-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/01/30/miss-france-crowned-miss-universe/" rel="prev">Miss France Crowned Miss Universe</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/teresacerojano/">
							TERESA CEROJANO, Associated Press							</a> - </span> <span class="date-prev">Jan 30, 2017</span>
						</div><!--post-date-->
					</div><!--previous-title-->
				</div><!--nav-previous-->
								<div class="splitter">
				</div><!--splitter-->
								<div class="nav-next">
					<div class="next-article">
                   								<a href="http://www.kcnonline.com/2017/01/30/hearings-opened-on-wester-great-plains-deal/" rel="next">NEXT ARTICLE</a>					</div><!--next-article-->
					<div class="next-title">
						<h2>
							<a href="http://www.kcnonline.com/2017/01/30/hearings-opened-on-wester-great-plains-deal/" rel="next">Hearings Opened on Westar-Great Plains Deal</a>						</h2>
						<div class="post-date"> <span class="bypostauthor">by <a href="http://www.kcnonline.com/author/associatedpress/">
							ASSOCIATED PRESS							</a> - </span> <span class="date-next">Jan 30, 2017</span>
						</div><!--post-date-->
					</div><!--next-title-->
				</div><!--nav-next-->
							</div><!--nav-next-prev-->
									<div id="author-info">
				<div id="author-image">
					<img class="avatar avatar-96 photo" width="64" height="64" src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/associated_press-150x150.png"/>				</div><!--author-image-->
				<div id="author-desc">
					<h2>
						<a href="http://www.kcnonline.com/author/jillcolvin/" title="Posts by JILL COLVIN, Associated Press" rel="author">JILL COLVIN, Associated Press</a>					</h2>
					<div class="description-author">
											</div><!--description-author-->
					<ul class="author-social">
																																			</ul>
				</div><!--author-desc-->
			</div><!--author-info-->
									<div class="comments">
				<div class="comment-count">
	
	No Comment</div><!--comment-count-->
<div class="discussion">
		<div class="comment-pagination">
			</div><!--comment-pagination-->
</div><!--discussion-->
			</div><!--comments-->
					</div><!--primary-->
		<div id="secondary" class="widget-area">
        	            
						
                        
                        <div class="home-widget"><div class="widget adinjwidget"><h3><span class="line-title"></span><span class="widget-title">Sponsored</span></h3><!--Ad Injection:widget_4--><div id="ads">

<div class="side-widget-ad">
<p style="overflow: hidden"><a class="full-half" href="https://itunes.apple.com/us/app/go-kingman-county/id942568493?mt=8" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_app-store.jpg" width="100%" alt="Get the "Go Kingman County" app on the App Store." /></a><a class="full-half" href="https://play.google.com/store/apps/details?id=com.kingmanleadercourier.gokingmancounty" target="_blank"><img src="http://kcnonline.com/wp/wp-content/uploads/2015/02/go-kingman_google-play.jpg" width="100%" alt="Get the "Go Kingman County" app on the Google Play Store." /></a></p>
</div>

<div class="side-widget-ad">
<p><a href="http://www.kcnonline.com/amember/signup/index/c/" target="_blank"><img src="http://www.kcnonline.com/wp/wp-content/uploads/2015/03/all_access.png" width="100%" /></a></p>
</div>
</div></div></div><div class="home-widget"><div class="widget widget_ultimate_posts"><h3><span class="line-title"></span><span class="widget-title">Related</span></h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-24436 post type-post status-publish format-standard hentry category-politics tag-donald-trump-muslim-travel-ban">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/01/31/trumps-immigration-order-faces-questions/" rel="bookmark">
                  Trump&#8217;s Immigration Order Faces Questions                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-31T09:24:28+00:00">January 31, 2017 9:24 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-24434 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-rick-perry tag-ryan-zinke">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/01/31/senate-panel-approves-zinke-perry-nominations/" rel="bookmark">
                  Senate Panel Approves Zinke, Perry Nominations                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-31T09:23:19+00:00">January 31, 2017 9:23 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/alanfram/" rel="author" class="fn">
                      ALAN FRAM, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-24432 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-donald-trump-muslim-travel-ban tag-sally-yates">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/01/31/trump-fires-yates-over-clash-on-refugee-ban/" rel="bookmark">
                  Trump Fires Yates Over Clash On Refugee Ban                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-31T09:21:33+00:00">January 31, 2017 9:21 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="active post-24414 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-donald-trump-muslim-travel-ban tag-immigration-restrictions tag-refugee-vetting">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/01/30/white-house-defends-immigration-order/" rel="bookmark">
                  White House Defends Immigration Order                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-30T09:40:13+00:00">January 30, 2017 9:40 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/jillcolvin/" rel="author" class="fn">
                      JILL COLVIN, Associated Press                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-24402 post type-post status-publish format-standard hentry category-politics tag-donald-trump tag-donald-trump-muslim-travel-ban tag-immigration-restrictions tag-refugee-vetting">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.kcnonline.com/2017/01/30/trump-travel-ban-sows-chaos-at-airports/" rel="bookmark">
                  Trump Travel Ban Sows Chaos at Airports                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-30T09:27:17+00:00">January 30, 2017 9:27 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://www.kcnonline.com/author/associatedpress/" rel="author" class="fn">
                      ASSOCIATED PRESS                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div></div>		</div><!--secondary-->
	</div><!--post-->
	</div><!--main-->
</section><!--wrapper-->

<footer id="footer">
	<span class="footer-line"></span>
	<div id="footer-widgets">
		<div class="home-widget"><div class="widget widget_categories"><h3><span class="line-title"></span><span class="widget-title">Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1533">2016 Election</option>
	<option class="level-0" value="172">Breaking News Alerts</option>
	<option class="level-0" value="19">Business</option>
	<option class="level-0" value="29">Entertainment</option>
	<option class="level-0" value="27">Finance</option>
	<option class="level-0" value="24">International</option>
	<option class="level-0" value="23">Kansas News</option>
	<option class="level-0" value="30">Kansas Sports</option>
	<option class="level-0" value="2">Local News</option>
	<option class="level-0" value="6">Local Sports</option>
	<option class="level-0" value="20">National News</option>
	<option class="level-0" value="28">National Sports</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="21">Opinion</option>
	<option class="level-0" value="32">Politics</option>
	<option class="level-0" value="22">Society</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.kcnonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><div class="home-widget"><div class="widget widget_archive"><h3><span class="line-title"></span><span class="widget-title">Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.kcnonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.kcnonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.kcnonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.kcnonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.kcnonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.kcnonline.com/2016/08/'> August 2016 </option>
	<option value='http://www.kcnonline.com/2016/07/'> July 2016 </option>
	<option value='http://www.kcnonline.com/2016/06/'> June 2016 </option>
	<option value='http://www.kcnonline.com/2016/05/'> May 2016 </option>
	<option value='http://www.kcnonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.kcnonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.kcnonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.kcnonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.kcnonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.kcnonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.kcnonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.kcnonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.kcnonline.com/2015/08/'> August 2015 </option>
	<option value='http://www.kcnonline.com/2015/07/'> July 2015 </option>
	<option value='http://www.kcnonline.com/2015/06/'> June 2015 </option>
	<option value='http://www.kcnonline.com/2015/05/'> May 2015 </option>
	<option value='http://www.kcnonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.kcnonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.kcnonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.kcnonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.kcnonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.kcnonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.kcnonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.kcnonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.kcnonline.com/2014/08/'> August 2014 </option>
	<option value='http://www.kcnonline.com/2014/07/'> July 2014 </option>
	<option value='http://www.kcnonline.com/2014/06/'> June 2014 </option>
	<option value='http://www.kcnonline.com/2014/05/'> May 2014 </option>
	<option value='http://www.kcnonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.kcnonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.kcnonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.kcnonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.kcnonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.kcnonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.kcnonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.kcnonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.kcnonline.com/2013/08/'> August 2013 </option>
	<option value='http://www.kcnonline.com/2013/07/'> July 2013 </option>
	<option value='http://www.kcnonline.com/2013/06/'> June 2013 </option>
	<option value='http://www.kcnonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.kcnonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.kcnonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.kcnonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.kcnonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.kcnonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.kcnonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.kcnonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.kcnonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.kcnonline.com/2012/08/'> August 2012 </option>
	<option value='http://www.kcnonline.com/2012/07/'> July 2012 </option>
	<option value='http://www.kcnonline.com/2012/06/'> June 2012 </option>
	<option value='http://www.kcnonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.kcnonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.kcnonline.com/2011/04/'> April 2011 </option>
	<option value='http://www.kcnonline.com/2010/11/'> November 2010 </option>
	<option value='http://www.kcnonline.com/2010/06/'> June 2010 </option>

		</select>
		</div></div><div class="home-widget"><div class="widget widget_text">			<div class="textwidget"><div style="padding-top: 2em;">
<center><img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/kansas_flag.jpg" alt="Kansas Flag" />
&nbsp;&nbsp;
<img src="http://kcnonline.com/wp/wp-content/uploads/2015/01/american_flag.jpg" alt="American Flag" /></center>
</div></div>
		</div></div>	</div><!--footer-widgets-->
</footer><!--footer-->
<div class="copyright">
	<div class="bottom-nav">
		<div class="copyright-text">
			Copyright Kingman Leader-Courier/KCNOnline.com. All rights reserved.  All content may not be copied or redistributed in any form without written permission from the Kingman Leader-Courier.    <a href ="https://mytekrescue.com/" target="_blank">Website by tekRESCUE</a>		</div><!--copyright-text-->
         
		<div id="content-social">
				<ul>
										<li><a href="http://www.facebook.com/KCNOnline" class="fb-social-icon-bottom" target="_blank"></a></li>
															<li><a href="http://www.twitter.com/kcnonline" class="twitter-social-icon-bottom" target="_blank"></a></li>
																														<li><a href="http://www.linkedin.com/company/jason-jump/5/571/4b3" class="linkedin-social-icon-bottom" target="_blank"></a></li>
										<li><a href="http://www.kcnonline.com/feed/rss/" class="rss-social-icon-bottom"></a></li>
				</ul>            
		</div><!--footer-social-icons-->
                 
	</div><!--bottom-nav-->
</div><!--copyright-->
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kcnonline.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!--paste your code here--></body></html>